Jump to content


Photo

[security-announce] openSUSE-SU-2013:1717-1: important: flash-player to 11.2.202.327


  • Please log in to reply
No replies to this topic

#1 News

News

    stranger

  • Members
  • 66329 posts

Posted 17 November 2013 - 04:07 PM

openSUSE Security Update: flash-player to 11.2.202.327
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:1717-1
Rating: important
References: #850220
Cross-References: CVE-2013-5329 CVE-2013-5330
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

Adobe Flash Player was updated to 11.2.202.327: (bnc#850220)
* APSB13-26, CVE-2013-5329, CVE-2013-5330


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2013-162

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

flash-player-11.2.202.327-79.1
flash-player-gnome-11.2.202.327-79.1
flash-player-kde4-11.2.202.327-79.1


References:

http://support.novel...-2013-5329.html
http://support.novel...-2013-5330.html
https://bugzilla.novell.com/850220

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe ( -at -) opensuse.org
For additional commands, e-mail: opensuse-security-announce+help ( -at -) opensuse.org







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq