Jump to content
Compatible Support Forums
Sign in to follow this  
news

[security-announce] openSUSE-SU-2013:1370-1: critical: puppet: security fix for YAML support

Recommended Posts

openSUSE Security Update: puppet: security fix for YAML support

______________________________________________________________________________

 

Announcement ID: openSUSE-SU-2013:1370-1

Rating: critical

References: #825878

Cross-References: CVE-2013-3567

Affected Products:

openSUSE 12.3

______________________________________________________________________________

 

An update that fixes one vulnerability is now available.

 

Description:

 

 

A potential remote code execution via YAML was fixed in

puppet. (CVE-2013-3567)

 

 

Patch Instructions:

 

To install this openSUSE Security Update use YaST online_update.

Alternatively you can run the command listed for your product:

 

- openSUSE 12.3:

 

zypper in -t patch openSUSE-2013-661

 

To bring your system up-to-date, use "zypper patch".

 

 

Package List:

 

- openSUSE 12.3 (i586 x86_64):

 

puppet-3.0.2-2.9.1

puppet-server-3.0.2-2.9.1

 

 

References:

 

http://support.novell.com/security/cve/CVE-2013-3567.html

https://bugzilla.novell.com/825878

 

--

To unsubscribe, e-mail: opensuse-security-announce+unsubscribe ( -at -) opensuse.org

For additional commands, e-mail: opensuse-security-announce+help ( -at -) opensuse.org

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×