Jump to content
Compatible Support Forums
Sign in to follow this  
Uruclef

Sapphire Radeon 9600 pro and Mandrake 9.2

Recommended Posts

Hi guys! I have a problem: Mandrake 9.2 can't recognize my video card. I tried all the different provided during the installation, but the situation remains still: when I boot my Linux, the server X doesn't start and I'm left to the shell.

 

Then I downloaded the ATI drivers for Linux; I tried to install them with the -i attribute and an error occured (a conflict with another file). Then I tried with -i --force, set up the server and all seemed fine, except for the crappy graphics caused by bad setting. I tried to set better values on MDK, but when I rebooted it all turned as it was at the beginning. Even reinstalling ATI driver was useless. HELP!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×