Jump to content
Compatible Support Forums
Sign in to follow this  
news

[security-announce] SUSE-SU-2013:0440-6: important: Security update for Java

Recommended Posts

SUSE Security Update: Security update for Java

______________________________________________________________________________

 

Announcement ID: SUSE-SU-2013:0440-6

Rating: important

References: #798535

Affected Products:

SUSE Linux Enterprise Server 10 SP3 LTSS

______________________________________________________________________________

 

An update that contains security fixes can now be installed.

 

Description:

 

 

IBM Java 5 has been updated to SR16 which fixes various

critical security issues and bugs.

 

Please see the IBM JDK Alert page for more information:

 

http://www.ibm.com/developerworks/java/jdk/alerts/

 

 

Security issues fixed:

 

CVE-2013-1486, CVE-2013-1478, CVE-2013-0445, CVE-2013-1480,

CVE-2013-1476, CVE-2013-0442, CVE-2013-0425,

CVE-2013-0426, CVE-2013-0428, CVE-2013-1481,

CVE-2013-0432, CVE-2013-0434, CVE-2013-0409, CVE-2013-0427,

CVE-2013-0433, CVE-2013-0424, CVE-2013-0440, CVE-2013-0443.

 

 

 

Package List:

 

- SUSE Linux Enterprise Server 10 SP3 LTSS (i586 s390x x86_64):

 

java-1_5_0-ibm-1.5.0_sr16.0-0.6.1

java-1_5_0-ibm-devel-1.5.0_sr16.0-0.6.1

java-1_5_0-ibm-fonts-1.5.0_sr16.0-0.6.1

 

- SUSE Linux Enterprise Server 10 SP3 LTSS (s390x x86_64):

 

java-1_5_0-ibm-32bit-1.5.0_sr16.0-0.6.1

java-1_5_0-ibm-devel-32bit-1.5.0_sr16.0-0.6.1

 

- SUSE Linux Enterprise Server 10 SP3 LTSS (x86_64):

 

java-1_5_0-ibm-alsa-32bit-1.5.0_sr16.0-0.6.1

 

- SUSE Linux Enterprise Server 10 SP3 LTSS (i586):

 

java-1_5_0-ibm-alsa-1.5.0_sr16.0-0.6.1

java-1_5_0-ibm-jdbc-1.5.0_sr16.0-0.6.1

java-1_5_0-ibm-plugin-1.5.0_sr16.0-0.6.1

 

 

References:

 

https://bugzilla.novell.com/798535

http://download.novell.com/patch/finder/?keywords=5ea58c1fb829cad73b10e123453189b1

 

--

To unsubscribe, e-mail: opensuse-security-announce+unsubscribe ( -at -) opensuse.org

For additional commands, e-mail: opensuse-security-announce+help ( -at -) opensuse.org

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×