Jump to content
Compatible Support Forums
Sign in to follow this  

[security-announce] openSUSE-SU-2013:0342-1: critical: acroread to 9.5.4

Recommended Posts

openSUSE Security Update: acroread to 9.5.4



Announcement ID: openSUSE-SU-2013:0342-1

Rating: critical

References: #803939

Cross-References: CVE-2013-0640 CVE-2013-0641

Affected Products:

openSUSE 11.4



An update that fixes two vulnerabilities is now available.





acroread was updated to 9.5.4 to fix remote code execution

problems. (CVE-2013-0640, CVE-2013-0641)


More information can be found on:





Special Instructions and Notes:


Please reboot the system after installing this update.


Patch Instructions:


To install this openSUSE Security Update use YaST online_update.

Alternatively you can run the command listed for your product:


- openSUSE 11.4:


zypper in -t patch 2013-31


To bring your system up-to-date, use "zypper patch".



Package List:


- openSUSE 11.4 (i586):













To unsubscribe, e-mail: opensuse-security-announce+unsubscribe ( -at -) opensuse.org

For additional commands, e-mail: opensuse-security-announce+help ( -at -) opensuse.org




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this