Jump to content
Compatible Support Forums
Sign in to follow this  
linux_email2000

Microsoft Wheel Mouse Optical USB

Recommended Posts

Hello All,

I have a rather strange mouse problem that has occurred in both Suse and RedHat. I installed the RedHat 8.0 beta on my machine at work that has a

Microsoft Wheel Mouse Optical USB mouse and it detected it and installed fine. the mouse worked even during install. However, i went to my home machine and it did not recognize the mouse! I tried setting it to all the different microsoft USB mice during the installation but none of them worked. Why would it work at one machine and not another? This happened to me in older versions of Suse as well, but with Suse.... it didn't work at home or work. Any suggestions?

John

Share this post


Link to post
Share on other sites

first do an lsmod to see if you have the following modules loaded

 

hid and mousedev

 

if those are installed then you should actually be able to use it.

 

but i'm not that familar with redhat's xf86config tool as i've never used redhat.

 

i can help with suse though. post a reply wiht you're email and we'll try to figure this out smile

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×