Jump to content


Photo

[security-announce] SUSE-SU-2012:1333-1: critical: Security update for bind


  • Please log in to reply
No replies to this topic

#1 News

News

    stranger

  • Members
  • 63588 posts

Posted 13 October 2012 - 06:14 AM

SUSE Security Update: Security update for bind
______________________________________________________________________________

Announcement ID: SUSE-SU-2012:1333-1
Rating: critical
References: #780157
Cross-References: CVE-2012-4244
Affected Products:
SUSE Linux Enterprise Server 10 SP3 LTSS
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update fixes a bug where specially-crafted RRs could
have caused a Denial of Service (Application crash) in
named. CVE-2012-4244 was assigned to this issue.

Security Issue reference:

* CVE-2012-4244




Package List:

- SUSE Linux Enterprise Server 10 SP3 LTSS (i586 s390x x86_64):

bind-9.3.4-1.40.1
bind-chrootenv-9.3.4-1.40.1
bind-devel-9.3.4-1.40.1
bind-doc-9.3.4-1.40.1
bind-libs-9.3.4-1.40.1
bind-utils-9.3.4-1.40.1

- SUSE Linux Enterprise Server 10 SP3 LTSS (s390x x86_64):

bind-libs-32bit-9.3.4-1.40.1


References:

http://support.novel...-2012-4244.html
https://bugzilla.novell.com/780157
http://download.nove...1ed416f1e06f583

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe ( -at -) opensuse.org
For additional commands, e-mail: opensuse-security-announce+help ( -at -) opensuse.org







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq