Jump to content


Photo

irql_not_less_or_equal blue screen


  • Please log in to reply
2 replies to this topic

#1 djneats

djneats

    stranger

  • Members
  • 1 posts

Posted 31 August 2012 - 03:48 AM

Hello,

This is a problem that has appeared yet nothing has changed.

Error occurs when booting PC. I am unable to to load windows. When I choose to repair it prompts me for the installation to repair then gives me the following error:

"A problem has been detected and windows has been shit down to prevent damage to your computer.

irql_not_less_or_equal

If this is the first time you've seen this stop error screen restart your computer. If this sreen appears again, follow there steps:

Check to make sure any new hardware or software is properly installed. If this is a new installation ask your hardware or software manufacturer for any windows updates you might need.

If problems continue, disable or remove ....."


Any assistance would be appreciate.

I am running xp 64-bit

#2 gjcooper

gjcooper

    stranger

  • Members
  • 1 posts
  • LocationVictoria, Australia

Posted 17 April 2013 - 03:24 PM

Hello,

This is a problem that has appeared yet nothing has changed.

Error occurs when booting PC. I am unable to to load windows. When I choose to repair it prompts me for the installation to repair then gives me the following error:

"A problem has been detected and windows has been shit down to prevent damage to your computer.

irql_not_less_or_equal

If this is the first time you've seen this stop error screen restart your computer. If this sreen appears again, follow there steps:

Check to make sure any new hardware or software is properly installed. If this is a new installation ask your hardware or software manufacturer for any windows updates you might need.

If problems continue, disable or remove ....."



Any assistance would be appreciate.

I am running xp 64-bit

IRQ not less or Equal on XP - is usually a hardware fault or bad driver, most commonly with the network card. Often with the Pro100 network card using the Microsoft driver, not the Intel one.
Can you boot in safe mode? If so remove the network drivers and try again (don't let them auto install on startup).
If the network card is not on the motherboard - remove it until you can obtain the driver from Intel.

#3 Zenn

Zenn

    stranger

  • Members
  • 6 posts

Posted 30 April 2013 - 12:25 AM

good :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq