Jump to content


Photo

[security-announce] SUSE-SU-2012:1001-2: important: Security update for flash-player


  • Please log in to reply
No replies to this topic

#1 News

News

    stranger

  • Members
  • 67934 posts

Posted 17 August 2012 - 09:14 PM

SUSE Security Update: Security update for flash-player
______________________________________________________________________________

Announcement ID: SUSE-SU-2012:1001-2
Rating: important
References: #775986
Cross-References: CVE-2012-1535
Affected Products:
SUSE Linux Enterprise Desktop 10 SP4
______________________________________________________________________________

An update that fixes one vulnerability is now available. It
includes one version update.

Description:


This update of flash-player fixes a security issue that
could allow attackers to execute arbitrary code remotely.
(CVE-2012-1535
)



Package List:

- SUSE Linux Enterprise Desktop 10 SP4 (i586) [New Version: 11.2.202.238]:

flash-player-11.2.202.238-0.5.1


References:

http://support.novel...-2012-1535.html
https://bugzilla.novell.com/775986
http://download.nove...b6d0a7a6164cd2f

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe ( -at -) opensuse.org
For additional commands, e-mail: opensuse-security-announce+help ( -at -) opensuse.org







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq