Jump to content
Compatible Support Forums
Sign in to follow this  
quest

Getting tired of Mandrake. Please help

Recommended Posts

Like the next linux lover, I am trying to get Mandrake to work on my laptop. Red Hat 9.0 worked without a hitch and am now wondering I decided to try Mandrake. oh well. X refuses to start and always gives me an error and strangely enought X works when I boot in linux-secure. Attempting to boot into the normal mode of linux, it DM always fails and when I run startx it returns an error that no screen is found, Despite trting to edit XF86Config it fails to work. I tried adding the line Option "CrtScreen" within Screen and it still fails. I'm using a Compaq Presarion 1200 laptop with a Trident videocard.

 

Can someone for @!% sake help me figure out what is wrong with Mandrake?

Share this post


Link to post
Share on other sites

I used Mandrake from 7.2 until 9.1 and I can say that there where good versions and not so good versions, buggy versions and very buggy versions.

9.0 wasby far the best 9.1 was buggy as hell.

I got tired of mandrake and jumped in at the deep end...

Give gentoo a try!

Once you install it you wont look back...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×