Jump to content
Compatible Support Forums
Sign in to follow this  
jontn_swift

ati radeon 9000 big desktop issues.

Recommended Posts

Awwwright. This is getting frustrating.

 

Problem: ATI Radeon 9000.

 

I built the box:

Asus MB A7N8X Deluxe

1 GB Crucial DDR PC2100

Athlon 2600+

etc....

 

When I install RH9 or Fedora core 1, the install goes fine, but if I either add a second monitor, or install with the second monitor on, the best I can seem to get is clone mode, Big Desktop doesn't work.

 

The same is true whether I use the RH supplied radeon driver, or the ATI supplied fglrx driver.

 

OK, so I tried Mandrake 9.1. The screen goes blank in second stage install. Same thing happens with Suse 8.2.

 

Tried downloading Mdk 9.2 from the raw tree (they are holding up releasing 9.2 iso images while they fix a bug related to hardware I don't have) and the install program seems to work fine until it starts installing packages (from local hard disk), then it seems they all fail (with a very un-linux like error message ... "There was a problem installing package foo" ... and cancel or continue anyway buttons.) After a few failures of very core packages, it was painfully obvious the install wasn't going to be successful.

 

I suppose I could try a network install.

 

Grrrrrr.

 

Anyone used Mdk 9.2 with a Radeon 9000 and two monitors in Big Desktop Mode? or dual server mode? or any distribution for that matter?

 

Did you have the card in when installing Linux, or did you have Linux already installed and then put in the card?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×