Jump to content


Photo

Cross-version RPM


  • Please log in to reply
1 reply to this topic

#1 rjl

rjl

    stranger

  • Members
  • 4 posts

Posted 07 November 2003 - 05:48 PM

I've currently got Mandrak 9.1 installed on my machine with a whole load of 'contrib' packages from a magazine cover-disc.

The same magazine has recently put Mandrake 9.2 on its coverdisc.

If I install 9.2 will I:

a) be able to updgrade and still use the 9.1 'contrib' packages

or

B) be able to install 9.1 'contrib' packages on 9.2?

i.e. are RPMs compiled on MDK9.1 compatible with MDK9.2?

Cheers,
rjl

#2 blueworm

blueworm

    member

  • Members
  • 169 posts

Posted 07 November 2003 - 08:47 PM

Some yes some no...
Depends what dependencies they are relying on and if those dependencies have also been updated....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq