Jump to content


Photo

How do you install UT2003 mutators and skins?


  • Please log in to reply
8 replies to this topic

#1 PenguinBiker

PenguinBiker

    journeyman

  • Members
  • 52 posts

Posted 14 September 2003 - 08:04 AM

;( i've downloaded a few mutators and skins and i put them in the right directories but none of them are there when i start the game. frown what do i have to do to get them to work?

i run SuSe 8.2 pro

PenguinBiker

#2 PenguinBiker

PenguinBiker

    journeyman

  • Members
  • 52 posts

Posted 15 September 2003 - 06:25 PM

I tried tech support (dead end) what the hell to i do? frown

#3 REL!c2K

REL!c2K

    journeyman

  • Members
  • 95 posts

Posted 16 September 2003 - 01:07 PM

Quote:
I tried tech support (dead end) what the hell to i do? frown


Did you try running the Mutator from the commandline ? Did you specify the Mutator type using the commandline below as an example ? You might also have to edit the UT2003.ini so that it recognizes the mutator. Do you also have a URL so that we can reference it ?

#!/bin/sh
cd /usr/local/games/ut2003/
./ucc server DM-Antalus?game=XGame.XTeamMatch?mutator=UnrealGame.MutLowGrav?weaponstay=true?translocator=false?ff=0?Gamespeed=130?maxplayers=8?minplayers=5?spectators=0?timelimit=20?Fraglimit=50?
ini=ut2003tdm.ini log=ut2003tdm.log

#4 PenguinBiker

PenguinBiker

    journeyman

  • Members
  • 52 posts

Posted 16 September 2003 - 04:59 PM

Thanks i'll try that when i get home and tell you if it works.

#5 PenguinBiker

PenguinBiker

    journeyman

  • Members
  • 52 posts

Posted 17 September 2003 - 05:13 AM

Ok i got most skins to work, the ones i couldn't were ones i can deal without

but this one mutator i can't seem to get running is UT2003 rpg http://www.ut2003fil...e.info?ID=16432

i don't know what ecactly the problem is i'll post again when i figure out more

anyone else get this to run?

#6 PenguinBiker

PenguinBiker

    journeyman

  • Members
  • 52 posts

Posted 20 September 2003 - 06:39 AM

Ok i've tried alot of different things like the ini file but when i start the game up it just isn't there most my other mutators are there but not ut2003 rpg i've tried redownloading it from different sites so i'm pretty shure that the problem isn't with the file.

(with my luck it will probably be something simple)

#7 brennan

brennan

    stranger

  • Members
  • 1 posts

Posted 04 October 2003 - 05:51 AM

hello jennifer
i was just woundering if you got my last e mail? and was woundering how things went for you today at that counseling center :x wink
i miss you and kyle frown and hope some how we can be friends smile smile smile

#8 PenguinBiker

PenguinBiker

    journeyman

  • Members
  • 52 posts

Posted 05 October 2003 - 12:15 AM

ok, what does ^^^^^that have to do whith this thread? if you want to talk to one person specifically you should try a private message

#9 Lostman

Lostman

    stranger

  • Members
  • 11 posts

Posted 05 November 2003 - 10:17 PM

That's funny as hell! laugh




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq