Jump to content
Compatible Support Forums
Sign in to follow this  
nightblade_

how to setting up lan in mandrake 9.1?

Recommended Posts

i use a sis 900-based fast ethernet adapter for my lan and mandrake dont seem to detect it i tried to configure it in the madrake netork and internet connection thingy but it still wont go..my red hat 9 was ok with it and worked fine but mandrake dont seem to take it to good smile can someone tell me what to do ir give me some advice.i dont want to go back to ret 9 smile k thx peaple :x

Share this post


Link to post
Share on other sites

Is the lan card an on-board thing or is it a PCI NIC?

 

I've got an SiS-based on-board LAN receiver and it works very well with mdk9.1.. it was detected without err.

 

With how convoluted Mandrake's configuration is, your best bet is to somehow trick mandrake into detecting it.. i guess if you have windows installed on the machine, go back to it and find out things like the NIC's io port, dma and all that other stuff that manual driver installation asks for.

 

Mike

Share this post


Link to post
Share on other sites

yeah its a on board sis but linux detects it detects and claims my ip but wont connect to the net.i have no idea why all the info that linux needs it thier but it wont connect i checked all the info to the last drop

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×