Jump to content
Compatible Support Forums
Sign in to follow this  
@n!e

linux can't boot kde gui??

Recommended Posts

hi,

my linux(mandrake) can't boot on gui mode.

i'm currently boot up on a command mode. i even try login as root in command mode and then type "init 5". but it doesn't work.

can anyone help me?

;(

Share this post


Link to post
Share on other sites

I think u will have to boot to the console mode, log in as root, and edit the /et/inittab file and change the default run-level to 5 there.

 

reboot and u should be good to go.

 

P.S. : i hope u have configured ur videocard properly

Share this post


Link to post
Share on other sites

hi, i've tried to loginas root as well.. but i can c tat my default inittab was set to '5' oredi. but i go re-install my linux(mandrake). luckily it works.

btw, may i know y u mentioned the videocard configuration? Is it related to my problem?

 

thanks for reply n thanks again. smile

Share this post


Link to post
Share on other sites

Greetings,

 

It's related as fas as you get error msgs

 

But in your case i dont think so, it's something else , that you dont get any messages , the init is currently 5 and you still come up to console

 

That's due to an updated xfree i guess ? smile

 

Farewell

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×