Jump to content


Photo

P3 cumine 800 running like an athlon 650 =(


  • Please log in to reply
7 replies to this topic

#1 Spuddeh

Spuddeh

    journeyman

  • Members
  • 56 posts

Posted 17 August 2000 - 03:34 AM

I've gotta new p3 cumine 800 and asus ge-force (6800 deluxe), its not too shabby....one minor complaint....i get theeee most appauling framerates around, 138fps on demo1.dm2 (i used to get 149 with my athlon 650 (asus ge-force as well) - and quake3 is totally un-changed...in any way, i'm using the latest drivers from asus, the via 4 in 1 drivers...or whatever, AGP x4 (unavailable on the athlon mb)..and running win2k sp1, anyone wanna gimmie any hints as to why its running so poooorly???

#2 APV_SAV

APV_SAV

    member

  • Members
  • 174 posts

Posted 17 August 2000 - 03:52 AM

Althon is faster than P3, some hardware site even point out an AMD Duron 900 is faster than the P3 1Ghz

#3 devils advocate

devils advocate

    newbie

  • Members
  • 20 posts

Posted 17 August 2000 - 04:58 AM

actually, it has more to do w/ your mobo...via chipsets tend to be slower than bx chipsets even though they have 4x agp and what not...there always seems to be issues tied in w/ which 4 in 1 drivers are being used...You would probaby see a boost on a bx board...as for p3 vs athlon, my 650 p3 and 800 p3 smoke my friends 700 athlon on a regular basis...it is not your porcessor...my other friend runs q3 in 1600x1200 in win2k on a p3700 and i run it on my radeon @ 1600x1200...both on bx chipsets...almost any forum will have several people having issues w/ via chipsets...

#4 wind

wind

    stranger

  • Members
  • 3 posts

Posted 17 August 2000 - 08:57 AM

Yeah, with the i815e chipset and the asus cusl2, youd be crazy to go with something else smile Via chipsets seem to suck with p3's, my friend got a 20% performance boost when replacing his old via apollo pro 133 board with the i815e - same cpu and other hardware.

#5 APV_SAV

APV_SAV

    member

  • Members
  • 174 posts

Posted 17 August 2000 - 04:37 PM

Dont have Althon, but my Celeron 550 smokes my friend's p3 700, why, I have a CLAP 2 while he has a TNT2. so your p3 smokes your friend's althon makes no sense at all. you have to compare both cpu with same setup like same amount of ram, video card etc etc.

btw, no need to reply, not here to start an athlon/p3 discussion, since i don't have both, period.

#6 Spuddeh

Spuddeh

    journeyman

  • Members
  • 56 posts

Posted 01 September 2000 - 04:30 AM

Thanks lads
you got any suggestions as to what mainboard i SHOULD get in its place?
preferably AGP x4 (fast writes etc)
I got the general idea that the 815 was good (from you lot :P )
thanks again

#7 INFERNO2000

INFERNO2000

    old hand

  • Members
  • 995 posts

Posted 01 September 2000 - 05:40 AM

Asus CUSL2

Can't go wrong with it

Replaced my Athlon 750/Asus K7V with the cusl2 and 800/133, and not only did I get a general increase in overall performance, my machine DOESN'T LOCK UP OR GET NTFS or NTOSKRNL errors!!

i815e and intel are a much better combo than any Athlon with a VIA chipset could ever be, at least in 2k


------------------
OBSIDIAN2 (Win2k System)
---Custom Built---
PIII Coppermine(FCPGA 370) 800eb w/133FSB (with ThermalTake Golden Orb heatsink)
Asus CUSL2 mobo(no onboard sound) BIOS rev 1002.005 Beta
PNY 288(295 listed)MB PC100 SDRAM (2x128 & 1x32)
A-Top 901 Case & 300W Athlon Approved Power Supply
30GB MAXTOR Diamand Max UDMA/66 7200 RPM hdd and IBM15-7 15GB UDMA/100 7200RPM hdd
3 Internal 80mm fans(along with Power Supply, CPU, and GeForce fans)
CL SB Live! X-Gamer on Liveware 3
CL GB Annhilator Pro GeForce DDR on Detonator 6.18
Windows 2000 Advanced Server (SP1)
Logitech Itouch Pro
Microsoft Intellimouse Explorer(Gen 1)
Everglide (HL Giganta)
Logitech Soundman G1 Speakers
D-Link DFE-530TX+ Ethernet Adapter
Compaq V720 17" Monitor
Memorex 4x2x24 CD-RW
Compaq(Pioneer) 6x DVD

INFERNO (Win9x(ME), BeOS5-and eventually other OS-System)
---Compaq Presario 5600i---
PIII 500(498 listed) (Pre CuMine)
Compaq 128(131 listed)MB RAM
IBM DJNA 13501 UDMA/33 7200RPM Hdd
ATI Xpert 98 video card
Sonic Impact S90
Logitech Quickcam Home(listed as WEB)
Hauppauge! WinTV GO
Intel Onboard and ATI AT-2000 ISA Ethernet cards
Windows ME Build 3000 OEM Final?
BeOS 5 Personal Edition
Maybe Mandrake 7.1
PC Concepts AT-to-Ps2 Keyboard
Logitech First/Pilot Wheel Mouse
Everglide LAP(promo)
Sony Walkman Speakers
Packard Bell 14" monitor
BTC 20x CD-ROM

Selling!
Perfect condition--replaced with intel system


AMD Athlon 750(model 2) retail (Slot A)
Asus K7V Mobo BIOS revision 1007 for $250.
3 weeks old

#8 ProjectUnfinished

ProjectUnfinished

    stranger

  • Members
  • 5 posts

Posted 03 September 2000 - 09:35 PM

Weido stuffo !!!!
I had a SOYO 6VBA133 and switched to the CUSL2 for audio issues.
See signature for specs.


------------------
PIII 800MHz EB (FSB133MHz)
128MB PC133
AsusTek CUSL2 FC-PGA i815E

AsusTek AGP-V6800 GeForce 256 DDR
SB MP+ Live! CT4760
Maxtor 20.4GB 7200RPM UDMA66

Quantum 5.1GB 5400RPM UDMA33




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq