Jump to content
Compatible Support Forums
Sign in to follow this  
GhostSong

SuSE 8.1 Pro & DVD

Recommended Posts

Greetings

 

First i had problems with mplayer which wasnt playing at all and when i decided to get backup and clear my whole system i saw that w/o doing anything else mplayer was playing

 

Anyway in other words i was using xine and recently i've dealt with ogle too and was playing like a rock but as i said before i needed to clear up my system which means :

 

I don't know which files were actually to built ogle succesfully

 

I tried many times and even the libdvdread doesnt want to stay , when i try to install 4 asks for the cd and writes the 3 ( so i dont get what provides the newest one which ogle needs (rpm installation) ) and with tars went good but i don't remember which files and i'd like to do clear stuffs this time

 

So I need someone to tell me :

 

What i need exactly (rpms - tars ) both of the ways to built ogle in SuSE 8.1 pro ( i went to their site ) but i'll appreciate it if someone in here which has done this many times to tell me

 

What in need to have installed in my distro and what should i get one by one

 

Thank you

 

Farewell

Share this post


Link to post
Share on other sites

I tried to get from internet the libdvdread 0.9.4 ( and yast2 get the 0.9.3 from my cd ) I've made it once but i don't remember how , i was switchin' rpm's i guess

 

I Need your expertise ppl

 

Thank you very much

Share this post


Link to post
Share on other sites

I had so many issues with RPMs and dependencies that I eventually gave up and moved to Debian (and onward to Gentoo, which is along the same vein). So, what happened with MPlayer? I had pretty good luck with it myself, but couldn't really tell what your problem was. It *seemed* like it was kind of working for you, but you had some issues while the others didn't work or even make it beyond installation.

Share this post


Link to post
Share on other sites

Greetings ,

 

Well i decided to backup my system and reinstall everything and for some reason which i'm not aware of mplayer plays smile

 

As for ogle n' xine ... no clue , i'm dealing with it

 

I found btw one rpm ( from the hundred ones ) libdvdcss the newest one and now i have to deal with libdvdread cause due to the default

installed one ahm not able to update , i guess it's about that , that already exists ( ahm talking always about rpms ) now if i can get away with it ok , otherwise i'll play with tars as well

 

Now libdvdread = 0.9.4- and libdvdread.so.3 exists and the others which existed before are missing laugh

 

() Even some sound schemes are playing after the new installation of my distro ... ;(

 

I dont remember a step i've changed since the last time ... Anyway lots of weird stuffs but it's okay.

 

Every thing is under control n' i'll let you know what i came up to

 

Farewell

Share this post


Link to post
Share on other sites

{

Switching entirely to SuSE 8.1 pro and in general with linux

w/o other OS's at all my life changed , everything is even

better now for all this time so it's a risk worth taking wink

}

Share this post


Link to post
Share on other sites

With xine all went great smile ( 1st time i get all yes even with xine/ogle in ./configure , latest vers of everything smile )

 

Ogle :

 

Going to build with the following configuration:

prefix: /usr/local

 

mmx: Yes

altivec: No

mlib: No

Xv: Yes

oss audio: Yes

alsa audio: Yes

solaris audio: No

obsd audio: No

 

 

but :

../libogleao/.libs/libogleao.al(ogle_ao.lo): In function `ao_drivers':

/home/ghostsong/SoftParade/Programmi/Ogle/ogle-0.9.1/libogleao/ogle_ao.c:52: undefined reference to `ao_alsa_open'

collect2: ld returned 1 exit status

make[1]: *** [ogle_audio] Error 1

make[1]: Leaving directory `/home/ghostsong/SoftParade/Programmi/Ogle/ogle-0.9.1/ac3'

make: *** [all-recursive] Error 1

 

 

If something tells you that i've pasted , ahm clueless

 

Thnx

Share this post


Link to post
Share on other sites

Greetings ,

 

The seek is going great

 

I tried to remove libdvdread 0.9.3 ( which mplayer n' kdebase requires ) and tried to install the livdvdread 0.9.4 and asks about a libc.so.6 so ahm getting a file right now x86-compat-libs.i386.rpm(which provides libc that needs) to try that out and then add libdvdread 0.9.3

 

+Ogle n' xine even if i did make clean after ./configure | make && make install , arent removed , what should i do to avoid possible conflicts ?

 

Thank you

Share this post


Link to post
Share on other sites

Greetings ,

 

The libdvdread case has been solved with rpm -ivh libdvdread-0.9.4

(the dependencies thing)

 

If there's an alsa compilation problem it can be dealt with :

./configure --disable-alsa

 

The ogle rocks

 

The only thing i need to fix now is a half green bar at the left which aint visible , just a bit

 

Farewell

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×