Jump to content
Compatible Support Forums
Sign in to follow this  
migisukhoi

home lan network problem

Recommended Posts

I have on both pc's WINDOWS XP SP2 PROFESSIONAL with full installation of tools and utilities, I use only Windows Firewall. I'm using Draytek Vigor 2700VG router with the latest firmware (2.7.3.3). I connect to the router two pc's. One on ethernet port and one through wireless port. Both PC's obtaining their ip automatic. PC with ethernet connection on router takes 192.168.1.10 for ip and the wireless pc takes the 192.168.1.11. PC with 192.168.10 named as MiG and the wireless with ip 192.168.1.11 named as Sukhoi. The local lan network is named Munja, I changed the Windows default WORKGROUP. I share some folders to the local network from both pc's. When i'm trying to connect from 192.168.10 to 192.168.1.11 using start-run-\\192.168.1.11 or \\Sukhoi to it's shared folders, i take a message that the network path was not found. From 192.168.1.11 when I'm trying to connect to 192.168.1.10 with both ways I mention before there is no problem. Also when I connect using cable 192.168.1.11 to ethernet port of router no problem exists, I can access to both pc's without problem. The wireless card is the following : LEVEL ONE WNC-0301 USB LAN ADAPTER. Which is the problem?

Share this post


Link to post
Share on other sites

So you changed the workgroup names to Sukhoi and Munja?

If this is the case the two devices will not interact because they are in different workgroups. Make sure the name of the workgroups is the same for each computer.

Share this post


Link to post
Share on other sites

It looks like migisukhoi named the 192.168.1.10 machine MiG and the 192.168.0.1.11 machine Sukhoi. The network was renamed from WORKGROUP to Munja.

 

Since you are using the Windows Firewall, check the machine in question's setting to make sure that File and Print Sharing is enabled. If not, that'll be your culprit. If it is enabled, then you probably have permission issues.

 

The fact that one machine can connect to the other, but not vice versa, rules out connectivity issues.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×