Jump to content


Photo

Intel D915GAV_power supply connector problem


  • Please log in to reply
2 replies to this topic

#1 TAHIR-YASIN

TAHIR-YASIN

    stranger

  • Members
  • 1 posts

Posted 01 November 2007 - 09:56 AM

please check the image of mother board and tell me where the 2*2 connector should be attached. the mother board is intel d915gav
<img src="http://answerboard.c...612507997.JPG">

#2 danleff

danleff

    Carpal Tunnel

  • Moderators
  • 2903 posts

Posted 01 November 2007 - 10:27 AM

Did you consult the motherboard manual here? Looks like you have a 2x10 power cable?

If so, look on page 49 figure 25 and note the cautions on page 49.
"I love it when a plan comes together." - Hannibal Smith

#3 A U S T I N

A U S T I N

    stranger

  • Members
  • 12 posts

Posted 05 November 2007 - 11:38 AM

Hi ,
I have seen the picture and I do understand your problem.
The 2*2 ($ pin) connector is a new type of connector which comes with the new boards, namely since 915 series.
The connector needs to be inserted in the same power socket with the 2x10 power connector , which is the main power source of your mother board.
In the image you have shown the exact location of the connector.
To support 75 watt PCI Express requirements in the current systems the 2 x 10 main power connector has been replaced by a 2 x 12 connector. The 2 x 2 power connector is added for the second 12V rail that supports the processor.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq