Jump to content


Photo

Backtrack 2 problem? :(


  • Please log in to reply
1 reply to this topic

#1 rustyman1

rustyman1

    stranger

  • Members
  • 1 posts

Posted 24 June 2007 - 04:25 AM

I have an everex VA2000T core dual 1.73, 1.5gb ram, 100HDD
and i am tryin to see my HDD in backtrack all I get when i type mount is:
tmpfs on / type tmpfs (rw)
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
usbfs on /proc/bus/usb type usbfs (rw,devgid=10,devmode=0666)

tried fdisk -1 and got
fdisk: invalid option -- 1

then typed fdisk - 1 and got

Usage: fdisk [-b SSz] [-u] DISK Change partition table
fdisk -l [-b SSZ] [-u] DISK List partition table(s)
fdisk -s PARTITION Give partition size(s) in blocks
fdisk -v Give fdisk version
Here DISK is something like /dev/hdb or /dev/sda
and PARTITION is something like /dev/hd7
-u: give Start and End in sector (instead of cylinder) units
-b 20048: (for certain MO disks) use 2048-byte sectors


How can I get my drives to show up even in qtparted it only shows the dvdr drive?
what can I do I am tryin to install backtrack in a dual boot config.
also my atheros AR5005g card is not showing I don't know hwta's wrong it is a brand new laptop only 2 days old:(
Please help.please I've been searching everywhere googling and everything even joined remote exploit for some help but it won't let me post there frown


#2 danleff

danleff

    Carpal Tunnel

  • Moderators
  • 2903 posts

Posted 24 June 2007 - 11:06 AM

I have never used this distro, but some basics first.

The correct syntax for fdisk is the command with the option of the small letter "L", not the number 1. So,

fdisk -l

Try that first.

The mount command must have the option of what you are mounting. Just typing in the mount command just displays what processes are already mounted.

So, if you type in a device to be mounted, it must contain the correct designation of the drives mounted, as well as where the device should be mounted to.

Say mount /dev/sda1 /mnt/sda1

The device is the physical designation for the drive and the /mnt/.. is where it should be mounted to, so you can see the drive.

Don't know if BackTrack is able to mount NTFS partitions, which you may have in your system which has Vista?

In your case, I assume that you have a sata drive on the system, so it should show up with sd... designation. I assume that in qtparted (which I never use, as I found it somewhat unreilable in some cases) you are seeing the drive and it's partitions, as sata drives, not the hd designation that you expect to find, which wuld be for an IDE drive in the system.

The BackTrack wiki should also help, which is located here.
"I love it when a plan comes together." - Hannibal Smith




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq