Jump to content
Compatible Support Forums
Sign in to follow this  
LouDogLB

Samsung SATA DVD burner not reading, Help

Recommended Posts

I just purchased a Samsung SH-S183L SATA DVD-RW drive and I cannot get it to work.

 

When I boot with the drive connected it seems slower, the drive is recognized by the computer, and says it is working properly.

 

The drive opens and closes but just sits and spins. I've tried only having it connected in the master SATA port (disconnecting my other DVD drive) still no luck.

 

Computer set-up as follows:

AMD Athlon 64 3000+

3 HDD's = 2 IDE [1]160gb (master) [2]250gb (slave) [3]320gb SATA

ATI Radon X700 PRO 256 MB PCI express Graphics Card

Generic IDE DVD-RW Drive (master)

1.5 GB PC2700 RAM

Windows XP PRO SP2

MB = ECS nFORCE4-939

 

Any suggestions?

Share this post


Link to post
Share on other sites

This drive was mentioned in a previous post. The user sent it back. I went to the Newegg site (who sells an OEM version) and looked at the reader comments and rankings.They either loved the drive or hated it. Two things seem important to get this drive working;

 

1. Update the firmware on the drive.

 

2. It seems to work ok when not using Windows Vista beta (which you do bot have). But, the catch is to have this drive as the only one on a given SATA port. So, you have 4 sata connectors on your motherboard, with 2 groups of 2 side by side. In your description, I was not clear. If you try to connect the drive on a SATA port by itself? On otherwords, say your SATA hard drive on one port with this drive connected on the secondary port? So, if the hard drive is on SATA 1 (of SATA 1 or 2) then the SATA DVD drive on a secondary port (3 or 4) by itself?

Share this post


Link to post
Share on other sites

Thanks for the reply danleff.

 

I did see the previous post you mentioned, I was just hoping my burner would work better. I bought the SATA drive over IDE thinking the speed would be better.

 

Anyhow, the firmware on ALL my components are up to date. That was one of the first things I tried. I also tried only connecting the SATA burner in the 1, 2, and 3 ports, nothing seemed to change.

 

Also, I tried disconnecting all drives except my Master IDE HDD (my OS is loaded on) and the SATA burner but it still seemed to do nothing.

 

Could it possible be something I need to configure in the BIOS or CMOS?

 

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×