Jump to content
Compatible Support Forums

Problem booting Mandrake 2006

Recommended Posts



I'm having a problem booting up Mandrake Linux 2006. I'd installed it fine on my old machine, but on my new pc, after the initial installation, it freezes whenever i try to boot up linux (i'm currently having to use Windows XP Media Center Edition which came with my new machine :S ).


The installation went ok and choosing it from the bootup options works but then tt gets to where the Linux splashcreen should be and forces the monitor to go blank.


Any ideas? I'm absolutely clueless. I found someone who had a similar problem on another forum and he solved his problem by turning off ACPI in Bios; i tried that, and it seemed to work, and now i can actually see the spashscreen but it still freezes, so much so that i can't even CTRL+ALT+DEL to restart...


My machine is an Acer Aspire T180 : AMD Athlon64 X2 Dual Core, 1GB DDR2, 160GB SATA, NVIDIA GeForce 6100 nForce 405


I'm quite tired of Windows, and the sooner i can get into Linux the happier i'll most likely be laugh


Again, thanks a lot for any help you could give me! smile


PS: i'm a bit of a linux noob :P

Share this post

Link to post
Share on other sites

When you start the computer and the grub boot menu appears, press Esc.

Then highlight Mandrake entry, and press E to edit it.

append following to end of the line:


acpi=off apm=off noapic


when added press Enter and it should boot Linux with those parameters.


Have you tried installing another distribution like Ubuntu?


Share this post

Link to post
Share on other sites



Thanks a lot for the tip i'll try that. I was given a copy of Kubuntu for x86-64 systems. I tried that earlier today and ended with a similar problem, only this time it won't let me into the setup when i load the cd from when my pc bootsup... I'll give that tip you gave me a shot first though; thank you! smile

Share this post

Link to post
Share on other sites

Hi again, I just tried your tip Wilhelmus, unfortunately it didn't work



...here's what came up on the screen shortly before it crashed:


"mounting root filesystem /dev/root

mount: error 6 mounting ext3 flags defaults

well, retrying without the option flags

mount: error 6 mounting ext3

well, retrying read-only without any flag

mount: error 6 mounting ext3

pivotroot: pivot_root (sysroot, /sysroot/initrd) failed: 2

umount /initrd/sys failed: 2

umount /initrd/proc failed: 2

initrd finished

freeing unused kernel memory: 296k freed

kernel panic - not syncing: no init found

try passing init= option to kernel "



...i have no idea what any of that really means, but i'm guessing it can't be good.


It seems that for the moment, i'm stuck with Windows xp, until i get a solution frown


Again, any assistance would be much appreciated - Thank you! smile



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now