Jump to content


Photo

Audigy problem on Mandriva 2007


  • Please log in to reply
2 replies to this topic

#1 bardoksan

bardoksan

    newbie

  • Members
  • 29 posts

Posted 08 January 2007 - 02:33 AM

I recently bought a new Audigy Platinum eX sound card, and I only get a muffled sound from it. I have used an Audigy card with linux before without any problems, so I don't know why this one is different.
Could the problem be with the extension card that connects to the external drive? Should I just disconnect the extension card?
I do hear sound, but like I had said, it's muffled with a loud hissing sound.

#2 danleff

danleff

    Carpal Tunnel

  • Moderators
  • 2903 posts

Posted 08 January 2007 - 10:58 AM

Take a look ar this post. It is about Linspire, but the same techniques may work in the Alsa mixer.
"I love it when a plan comes together." - Hannibal Smith

#3 bardoksan

bardoksan

    newbie

  • Members
  • 29 posts

Posted 09 January 2007 - 09:39 AM

Thanks for the reply. I looked at the post you pointed me to, and it didn't work......at first. I ended up doing the exact same thing as the other poster, in that I just started messing around with the mixer and switches, and all of a sudden the distotions disappeared. He had said to turn off the digital mixer, but I don't think that's what cured mine because I turned that on and off a dozen times with no effect. It seemed to kind of fix itself. I just happened to be moving the mixer levels around at the same time.
Anyway, thanks again. I'm glad I didn't have to take my machine apart for no reason.

bardoksan




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq