Jump to content


Photo

USB Device Not Recognized (Malfunction)


  • Please log in to reply
227 replies to this topic

#221 purlechap

purlechap

    stranger

  • Members
  • 1 posts

Posted 21 May 2010 - 08:29 PM

here is the solution (USB Device Not Recognized (Malfunction))

the steps which i followed are as :
1. in "human interface devices" under device manager. i disabled it. my usb mouse has already plugged in and its showing yellow color symbol in "human interface devices".
2. unplugged usb mouse.
3. plugged in usb mouse.
4. enable it.
your done!!!!

its worked for me but don't know how long it makes me happy. i hope it won't come again otherwise i'll screwed up.
hope this easy troubleshooting will also help u too.

#222 GETAFIX

GETAFIX

    stranger

  • Members
  • 1 posts

Posted 28 July 2010 - 07:30 PM

hi everyone...

i have had this problem for the last few months....
here is the story so far....
iv had a lexmark x5495 for a few years and have a intel powered desktop pc...
i was re-installing the software for the printer after cleaning out the pc and and putting in xp again..
iv installed the printer and xp on a few computers in the past without any problems, im not as good with
computers as most of you. but i do get allong with them verry well. in the past i have swapped power supplys
heat syncs, dvd drives and have even swapped the whole inside's form 1 caseing to a new caseing without
any problems. i try to diagnose and solve problems myself with the help and advice from others on the internet.
but this is the 1 problem thatr has me stumped...

while i was installing the printer software it went fine untill i got to the point where you have to connect the printer usb lead.. my mistake might have been that the printer had the power lead installed but i have installed that way before.. after i pluged in the usb lead i found that it did not show as useual that it had found the device so i could not continue on... also the usb mouse had no light showing from underneath. nor did the usb keybord work
infact all the usb ports were now dead. although this is not strictly true as the external usb hub was showing power.
so it seems that although power is going to the devices, they no longer recognice being pluged in...
so i too now get the bubble telling me of the usb malfunction
i have tried before the method of turning the pc power off.. but im now trying it again without the backup battery on the bord.. (not sure what difference this will make??

i have also tried the method of uninstalling the usb ports then restarting the pc.. without sucsess
also i have re-installed xp and even tried a copy of windows 7
this makes me think its either a hardware problem or a bios problem

i am wondering if when i pluged the printer lead i have caused a power surge in the ports

the intel bord i have is D915GAG/D915PSY and it has a 3ghz pentium prossesor

if anybody has any new ideas or can help with an idiots guide to trying some of the more complicated methods
like changeing the bios id be verry gratefull...
i have a second pc and will soon be able to replace the 1 im having problems with, so i am up for trying some of more risky fixes as long as i understand the prossess involved. the main reason i want to try this is for future
referance and to learn more about computers.. also i hate giveing up on solving problems

sorry this post is so big but i like to try to pass on as much info as i can :(

#223 Neige

Neige

    stranger

  • Members
  • 7 posts

Posted 13 August 2010 - 08:15 AM

you did not talk about reinstalling the OS..if it could be virus problem

#224 Roure Foulsbane

Roure Foulsbane

    stranger

  • Members
  • 1 posts

Posted 14 October 2010 - 07:17 PM

Yeah, it looks like we've all been largely screwed.

I bought my HP Touchsmart TX-whatever the hell a year ago, and it worked amazingly well,touchscreen and all, until halfway through the summer. Then it started getting this USB Device Not Recognized error this is about.

The one thing that's odd about mine is only the touchscreen is affected -- I can't use it, and that's why I bought the darn computer in the first place. All other peripherals and USB devices function fine at all times. I've tried several fixes like listed here, and regardless of what I try, at some indeterminable and random time I will always get USB Device Not Recognized and the touchscreen will stop working.

Soemtimes it will say it just once and fix itself sometime later. Sometimes it will literally spam DA-DUN DU-DAN telling me over and over and over again until I restart it, to which the N-Trig application then says "device cannot be opened" or some sort.

My computer does have minor structural damage near the ventilation, but is absolutely fine with cooling regardless and no loss of function can really be linked to the damage. It has had rough exposure to the elements because I used to use the convenient touchscreen to use it while mobile, but now I can't do that.

My family never purchased a warranty. Worst decision ever, but good in some way -- I didn't pay those cretins any more than I needed to.

It appears there is no definable solution to this problem, but many solutions that could work or work temporarily.

We need statements from these companies, but we'll probably just have the blinds shut on us.

#225 jedigesus

jedigesus

    stranger

  • Members
  • 1 posts

Posted 04 May 2011 - 12:03 AM

This may be an issue that has to do with sysprep. Check out this forum for more info.
http://www.techsocke...oad-usb-drivers

#226 jlr1260

jlr1260

    stranger

  • Members
  • 1 posts

Posted 22 July 2011 - 06:12 AM

I think it's pretty amazing that this thread has stayed alive for years. I was hit with the "USB Drive Not Recognized" issue on my desktop today when I turned on my printer. My first thought was to reinstall the printer software and update the driver. Sounds pretty straight forward but it didn't work. I'm not computer illiterate but I'm not a techie either and I despise fixing computer issues. I googled the problem and was brought to this thread. It took me about two hours to read the whole thing! Several of the suggestions intimidated me (editing the registry, etc.) so I decided to try something less invasive, so to speak. First I disconnected the printer, shut down the computer and unplugged it from the wall. I let it sit for about an hour and turned it back on, reconnected the printer, turned it on and the message came up again. Arrgh. I took a break for a couple hours, then decided to tackle it again. I need to mention that the only thing the computer wouldn't recognize was my printer. On the second attempt to fix the issue I deleted the "unknown device" from the device manager. I disconnected the printer from the computer and unplugged it from the wall. I disconnected the mouse and keyboard, shut down the computer, unplugged it from the wall and pressed the power button for 10 seconds as was suggested by a few people. I let it sit unplugged for about an hour. I reconnected the mouse & keyboard, plugged the computer in and turned it back on. I uninstalled the printer software, then reinstalled it. At the end of the installation it told me to connect the printer to the computer and turn it on. I held my breath and crossed my fingers while it finished installing the drivers. Voila! It recognized my printer again! Thank you to everyone who's posted what worked for them. :cool:

I personally think my issue came about from leaving the computer running for over two days. My daughter plugs her iPod in to charge before she goes to bed. I left the computer on two nights in a row so the iPod would fully charge. Normally it gets shut down every night. I'm guessing that the computer might have overheated or the iPod messed things up, even though she's had it since Christmas and we've never had a problem before. Regardless, I'm happy that I didn't have to spend days or months trying to figure out the problem.

My untechnical specs: eMachines desktop system (purchased 2007, hard drive replaced 2009); Windows Vista Home Premium; Canon MP160 printer

#227 bebop47s

bebop47s

    stranger

  • Members
  • 0 posts

Posted 28 March 2012 - 10:51 PM

I know this is an old thread, but I also know that it discusses a common problem. I run Windows XP on a Sony Vaio. Some time ago, the computer refused to recognize my printer. I tested the USB ports with other devices - which were recognized - and tried another USB cable, which did not solve the problem. I finally decided that the printer was at fault, and attempted to reinstall it with no success. Thinking it was broken, I bought a new one. When I tried to install the new one, although the new program files appeared in the directory, there was no installation of the printer. After Googling the problem for about the fifth time, I tried this : I disconnected every device, I switched off the computer, I unplugged it and left it overnight. And guess what - it worked! Fortunately, the shop refunded me for the new printer, because my old one installed straight away.

#228 junphil

junphil

    stranger

  • Members
  • 1 posts

Posted 04 January 2013 - 03:52 AM

hey guys. I have the same problem before with my bluetooth adapter(usb device not recognized)junk for almost a year. Im just trying my luck to fix the problem., what I did was I open it up. and using a heatgun I reheated the pcb and prayed. and now it works.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq