Jump to content
Compatible Support Forums
Sign in to follow this  
Heffo_J

Lost my DSL connection

Recommended Posts

G'day all,

 

I was trying to get an internal modem working on another computer I have here running Unbuntu Breezy. In the process I wiped the recognition of the eth0 auto-configure DHCP. I've tried everything including reinstall of distros (Kubuntu, Hoary etc) but to no avail.

 

I went into "setup" from root and under "system services" there is no DHCP service listed, a fact supported by trying to "activate" the eth0 connection in the "networking" menu.The error message tells me that it is "not present". The error message reads under "Network Configuration": sungem device eth0 does not seem to be present, delaying initialisation."

 

Here is a copy (typed) of what the ifconfig spat out:

 

lo Link encap: Local Loopback

inet addr: 127.0.0.1 Mask: 255.0.0.0

inet6 addr: ::1/128 Scope: Host

UP LOOPBACK RUNNING MTU:16436 METRIC: 1

Rx packets: 261 errors: 0 dropped: 0 overruns: 0 frame:0

Tx packets: 261 errors: 0 dropped: 0 overruns: 0 carrier:0

collisions:0 txqueuelen:0

Rx bytes: 20468 (19.9 Kb) Tx bytes: 20468 (19.9 Kb)

 

 

I'm not sure what I'm looking for in ifconfig.

 

How do I get the eth0 working when the gui doesn't seem to hook up to it?

 

Regards

John

Share this post


Link to post
Share on other sites

Could you post the make and model of your system, so we can see what you have in terms of the ethernet card? Laptop or desktop?

 

Or, if you know what ethernet card it is, post the make and model of the card/PCI device.

 

You mention that you are using DSL?

 

Does your DSL connection use auto DHCP? Do you have to sign in to the account using a username and password?

 

BTW, the Ubuntu wiki page is your friend in this case.

Share this post


Link to post
Share on other sites

Hi Danlef,

 

I'm typing this on my Breezy laptop. However the computer in question is a imac g3. I installed Hoary on it sometime ago for my daughter to use. I upgraded it to Breezy using my home ADSL connection through my local router; all okay. My daughter moved out and wanted the imac to go with her so I tried to configure the internal modem to work for her as she was only interested to check emails. That is when the problems started. Since then I did "something" to lose the connection and the recognition of the service.

 

So to try and get it back I tried to reinstall Hoary but it cleverly (a bit too much so) just used the existing configuration and ignored the change. I went back to Yellow Dog 4.01 which over wrote everything all okay. Still it would not recognise the configuration. I then installed Kubuntu that a friend gave me; still not there. On each of the installs (since I broke it) the "network auto configuration" stage of the install sent an error mesage offering me to manually configure the card later. Every attempt to run the auot configuratiopn failed.

 

So at the moment I have Yellow Dog back on it.

The card is: GMAC (Sun GEM)

When I try to "activate" it through "Network Configuration" menu, it gives the message that "does not seem to be present..."

 

Are them some command line tricks to "wake up" the connection.

 

Regards

John

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×