Jump to content


Photo

how to set full duplex sound for Gnomemeeting?


  • Please log in to reply
2 replies to this topic

#1 buk

buk

    newbie

  • Members
  • 26 posts

Posted 25 February 2003 - 12:59 AM

The system has:
RedHat 8.0
1.7 GHz Athlon Duron
SiS 7018 PCI Audio (inlaid in the motherboard)

I already tried by simply enabling the full duplex in Control Center of KDE, however, I noticed that the CPU activity skyrocketed until eventually I received a pop-up window advising: "CPU overloaded. Aborting."

It seems that the full duplex feature is necessary to have Gnomemeeting fully capable or receive and transmit audio at the same time...

Is there any special driver required for that task?

I appreciate any help...

#2 EgoWarrior

EgoWarrior

    stranger

  • Members
  • 20 posts

Posted 25 February 2003 - 03:26 AM

The best thing is to see if your soundcard is supported by ALSA (advanced linux sound architecture) at http://www.alsa-project.org/ it can be difficult to install because the documentation isn't fantastic (its no better once its installed either, i can't find anywhere that tells me what all the options in the sound mixer mean :()

#3 buk

buk

    newbie

  • Members
  • 26 posts

Posted 26 February 2003 - 07:16 PM

Excellent! It worked great with Alsa! Thank you!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq