Jump to content


Photo

Firefox 1.5 - Flash and Java problems


  • Please log in to reply
5 replies to this topic

#1 Spectre630

Spectre630

    stranger

  • Members
  • 12 posts

Posted 30 November 2005 - 10:51 PM

Has anyone upgraded to Firefox 1.5 yet and if so, have you had issues with Java and Flash?

I upgraded to 1.5 this morning and now my Flash and Java have quit working. I've reinstalled Flash and nothing. When I tried to run something with Java, Firefox froze. Any ideas?

#2 zenarcher

zenarcher

    enthusiast

  • Members
  • 238 posts

Posted 02 December 2005 - 08:08 AM

I just installed the new Firefox 1.5 this morning, since SUSE put it up as an RPM package. I have used Firefox for quite awhile and I will say that 1.5 RC3 did not work with a lot of Java sites correctly, but I've just tried both Java (which didn't work right with RC3 as well as Flash and both are working perfectly here with SUSE 10.0. Actually an improvement over what I had with RC3. I uninstalled RC3 first, then installed 1.5, as suggested.

zenarcher

#3 deo46D

deo46D

    stranger

  • Members
  • 1 posts

Posted 07 December 2005 - 06:09 AM

Flash Player 8.0 does not work if you use Adblock with OBJ-TABS enabled

Due to increased security in Flash Player 8.0, enabling OBJ-TABS in Adblock will result in no Flash content being displayed. The only workaround at this time is to disable OBJ-TABS.


#4 jamescastle

jamescastle

    stranger

  • Members
  • 1 posts

Posted 10 December 2005 - 02:40 AM

Thanks Deo. Now if I could only get Java working again.

#5 ZoSo

ZoSo

    journeyman

  • Members
  • 83 posts

Posted 10 January 2006 - 02:31 PM

You need to create a symbolic link to the JRE ns7/libjavaplugin_oji.so file in the plugins dir of your browser.
Just be sure your paths are correct.
Maybe this can help too.
Java Install for Linux

#6 IcEnOuNeT

IcEnOuNeT

    stranger

  • Members
  • 1 posts

Posted 22 March 2006 - 09:37 AM

I have same problem:
Try this:
http://www.fedorafor...hp/t-92810.html
For Flash and Java run "system-config-securitylevel" as root and as your user. For each (root and your user) on the SELinux tab under "Modify SELinux Policy" click "Compatibility", then tick the check boxes for "Allow executables to run with executable stack" and "Allow the use of shared libraries with Text Relocation". Then click the "OK" button.
For me it s correct the problem




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq