Jump to content
Compatible Support Forums
Sign in to follow this  
Kwest

Im having problems with Nvidia Geforce MX 4000..

Recommended Posts

i installed the software and card, then realized that i forgot to uninstall the driver for the intel that i had on my pc. i just got rid of the drivers for that, and have the GeForce fully installed but the quality on my pc is worse than what it was before, and everytime i reboot , it asks for the drivers for the intel graphics card..how do i fix this?

Share this post


Link to post
Share on other sites

You'll have to turn off the onboard video through the BIOS, usually, hitting "delete" or "insert" while booting will get you in, then disable onboard video. smile

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×