Jump to content
Compatible Support Forums
Sign in to follow this  
Newtothis

Problems installing upgrade software for Mandrake 9.2.

Recommended Posts

Hello, Iam having problems installing the updates packages for Mandrake 9.2. First the 3 disks I have I got from LINUX FORUM LXF47 December 2003.On the desktop screen it says Mandrake 9.2 Download Version.When I installed it , I checked off everything.Then I tried to install the Packages and when it asked for the disk it said there was BAD signatures. If I continued with install I would lose alot of software that was installed . when I click on the start button every thing looked different . I would lose 5 games leaving only 2.Other software would be missing also . When I tried to get into My Computer Section It says it can't be found . So then I would reinstall it .Is there something different with these Magazine disks .Do these disk just give you SOME of the operating system . I would try to install the AUMIX and EMMS software packages which I thought would of installed automatically. But I would still get the Bad Signature window popup.Thanks.

Share this post


Link to post
Share on other sites

Bad signature errors usually mean that you have bad disks. Who knows? Are there any scratches on the cd disks?

 

They could have been exposed to a number of environmental problems, static, magnetic discharge...

 

Do they look like commercially made disks, or homemade?

 

The other possibility is an old cdrom drive. What system (make and model) are you attempting to do the installation on. Older cdrom drives sometimes are not able to read some disks properly.

 

If it is a newer system, consider a newer version of Mandrake, as yours is an older version and may not have the hardware support that you need.

 

The GUI errors are a result of some of the core packages not being installed properly, a sign of bad disk(s).

Share this post


Link to post
Share on other sites

My computer is a AMD k6 500mhz. 256 memory, Voodoo 2000 16mb video card.SoundBlaster 16 sound card.40 gig H.D.The 3 disk are commercial because they came in the LINUX FORMAT 2003 Magazine .There are some scatches on them but that should not be a problem . I've seen worse and they still work.I tried installing the packages again today with no luck . It seems to be ALL packages are affected . I can't even update my software because i think the web site is under constuction, or closed down. Even from day one It didn't install properly.I've been fiddling around with this O.S. for 2 years on and off .Right now the operating system is working but just what was installed to get it going , I'am sure there is alot more on the disks that I could use but can't get at. Thanks.

Share this post


Link to post
Share on other sites

Well, the symptoms that you are experiencing to bad disks. Just because you think they should be OK doesn't mean they are.

 

Given the age of the system, the cdrom drive could be at fault also. Can you try the disks on another system? If they work there, you have your answer, the cdom drive. If not, then you know the disks are at fault.

 

Another trick you might try is to boot from disk #2. When you get a message that this is not the first installation disk, switch out to disk #1. See if you get any further with the installation.

 

My guess, cheap disks that your drive can't read. Trying another box or cdrom drive will give you the answer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×