Jump to content
Compatible Support Forums
Sign in to follow this  
Ez951

Call of Duty

Recommended Posts

When i run Call of duty single player it will work. When i try to run Call of duty Mulitplayer it will not even open to the main page and i get a error. If i knew how to post pics i would.

It is the oldest Call of Duty for PC

Share this post


Link to post
Share on other sites

Please do not post multiple threads. Try to stick with the original thread that you started, so folks can follow what the issue is and what has been tried to fix it. Could you post on the other thread what distro of Linux that you are using and some content of the error messages that you are getting. This would help us see what the issue might be.

 

Did you looke at the other posts under "related threads" to see if your issue is under one of these threads?

 

Your original post is located here

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×