Jump to content


Photo

Another annoying Mechwarrior 4 problem


  • Please log in to reply
5 replies to this topic

#1 cmslick3

cmslick3

    stranger

  • Members
  • 3 posts

Posted 15 October 2005 - 07:50 AM

I did searches and tried the recommendations to no avail. I have winXP 1GB ram, 3GHz P4, and Evga geforce FX 5700 ultra using 7.8 drivers from Nvidia. I am using a legit copy of MW4 with the patch from MS website.

I am able to launch MW4, I can play instant actions and watch the cinemas my problem is involving the campaign mode. I can play the very virst lunar mission with no problems. Upon going back to the mission screen where the little video is supposed to play the game locks and I see no video BUT I do hear the audio. At this point I can not move the mouse pointer and ALT-F4 doesn't close the program. I have to reset my machine all together which makes me not very happy. I tried playing the videos with media player and they work so I am at a loss for a fix.

Any ideas??

Thanks!!

#2 Relic

Relic

    addict

  • Members
  • 516 posts

Posted 16 October 2005 - 10:47 AM

First off, do you have these two patches?

http://www.megagames...&...=downloads

http://www.megagames...&...=downloads

If that doesn't work, try copying your video and music files from the CD into the Mechwarrior directory on your HDD. I'm not sure of the path, but on the CD they should be under: Data\Video(or Movies) and Data\Music. Drag and drop the folders from the CD to your Mechwarrior folder on your HDD. The folder won't be there, so you'll be making new ones.

They have to end up in the same directory as on the CD, probably Mechwarrior\data\video\movies. You'll be putting in the movies folder, it won't be there, the same goes for the music folder.

If you're not sure what I mean, I'll be around during the day, I'll try to clarify, it's hard not knowing exactly what the paths are in your game directory. smile

#3 cmslick3

cmslick3

    stranger

  • Members
  • 3 posts

Posted 17 October 2005 - 04:34 AM

I tried getting those patches but both links are broken. I did install the V3 patch from MS, I also tried copying the files you suggested but it appears that they are already copied by the full install. Not sure what else to try, the game worked before I put the new video card in so it has to be some kind of hardware problem with the game.. Wouldn't you think that new hardware would just make things work better...

#4 Relic

Relic

    addict

  • Members
  • 516 posts

Posted 17 October 2005 - 04:50 AM

Downgrade your vidcard drivers, sometimes, games don't work all that well with newer drivers, so try an older version. NVidia drivers of all flavours are available here: http://downloads.gur...nload.php?id=10

Be sure to clean up your old drivers after uninstalling, and before installing new ones.
smile

http://downloads.gur...oad.php?det=603

#5 cmslick3

cmslick3

    stranger

  • Members
  • 3 posts

Posted 18 October 2005 - 11:14 AM

Well I tried those ideas and still nada... I guess I am just going to have to play instant action. I just don't get why the problem only involves the little movies in-between the missions.. Thanks for your suggestions. If anything else pops into your head let me know I will try it.



#6 DoubleEcho

DoubleEcho

    stranger

  • Members
  • 5 posts

Posted 18 October 2005 - 10:04 PM

One question: Are you running Service Pack 2 with XP? I'm running XP SP2 and I've had nothing but trouble when applying the patches (Game will lock up after changing something in the Mech lab). I've heard of alot of problems after applying Service Pack 2 with this game (one poster on here had called Microsoft who verified it as well, but never got back to him apparently)

If you're using XP, I'd suggest getting MW4: Mercs. You can get the MW4 Compilation which includes MW4, Black Knight, and Mercs for about $21.00 shipped on Amazon.com. (MW4 Mercs itself is like $28). MW4 Mercs is verified to work on Windows XP and gets way more people playing it online.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq