Jump to content
Compatible Support Forums
Sign in to follow this  
mysuse

Exchange Delegation not appear on Evolution 2.4 with Suse 9.3

Recommended Posts

I just install Evolution 2.4 on my Suse 9.3 Pro, with Exchange-Connector. But I don't see Exchange-Delegate option under Edit-Preference. Any clue?

It also happen on previous version of Evolution 2.2.1 that come with Suse 9.3.

On both version I can set up mail with Microsoft Exchange. No problem sending/receiving email, PGP also find.

On both under Edit-Preferences I only have Mail Accounts; Autocompletion; Mail Preferences; Composer Preferences; Calendar and Tasks; and Certificates.

I am using installation file from this site and also try with rpm, both giving same result.

Anybody know how to resolve this problem?

Share this post


Link to post
Share on other sites

Could you tell me how you did this update to Evolution 2.4? I'm also running SUSE 9.3 and would like to upgrade to Evolution 2.4. I'm not having much luck. I tried to add a Gnome update source, but I ran into a bunch of compatibility errors, so decided not to install. I'd be curious to know where and how you did the upgrade.

 

Regards,

zenarcher

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×