Jump to content


Photo

Geforce4 Mx440 Mandrake 10.1 NVIDIA drivers install


  • Please log in to reply
2 replies to this topic

#1 elitim

elitim

    stranger

  • Members
  • 1 posts

Posted 23 April 2005 - 10:32 PM

Looks like a commum problem, but can't seem to install the Nvidia drivers. I run into the "nvidia.ko" something. ANyone can help. My nivel: Newsby!!

#2 danleff

danleff

    Carpal Tunnel

  • Moderators
  • 2903 posts

Posted 24 April 2005 - 09:07 AM

Can you be more specific? Are you attempting the install exited from the X environment as root user?

Do you have the kernel-source package installed and are following the directions in the NVIDIA readme file?

Are you installing the 32 bit or 64 bit drivers?

What system are you attemting the install on?

#3 iamroot

iamroot

    addict

  • Members
  • 501 posts

Posted 24 April 2005 - 03:36 PM

It's a mandrake problem. I faced it before and solved it but i can't remember how. I found the solution on the nvidia forums.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq