Jump to content


Photo

Can't get Call of Duty running


  • Please log in to reply
19 replies to this topic

#1 LinuxCrusader

LinuxCrusader

    member

  • Members
  • 165 posts

Posted 15 April 2005 - 11:34 AM

I just installed COD with the loki installer and it installed successfully, however when I try running it it gives the following error:

COD 1.3 build win-x86 Mar 2 2004
----- FS_Startup -----
Current language: english
Current search path:
Z:\home\linuxcrusader\cod\main\pakb.pk3 (60 files)
Z:\home\linuxcrusader\cod\main\paka.pk3 (41 files)
Z:\home\linuxcrusader\cod\main\pak9.pk3 (149 files)
Z:\home\linuxcrusader\cod\main\pak8.pk3 (235 files)
Z:\home\linuxcrusader\cod\main\pak6.pk3 (3 files)
Z:\home\linuxcrusader\cod\main\pak5.pk3 (4858 files)
Z:\home\linuxcrusader\cod\main\pak4.pk3 (1668 files)
Z:\home\linuxcrusader\cod\main\pak3.pk3 (1992 files)
Z:\home\linuxcrusader\cod\main\pak2.pk3 (694 files)
Z:\home\linuxcrusader\cod\main\pak1.pk3 (2642 files)
Z:\home\linuxcrusader\cod\main\pak0.pk3 (12816 files)
Z:\home\linuxcrusader\cod/main
Z:\home\linuxcrusader\cod\main\localized_english_pak5.pk3 (46 files)
localized assets pak file for english
Z:\home\linuxcrusader\cod\main\localized_english_pak3.pk3 (7 files)
localized assets pak file for english
Z:\home\linuxcrusader\cod\main\localized_english_pak2.pk3 (9 files)
localized assets pak file for english
Z:\home\linuxcrusader\cod\main\localized_english_pak1.pk3 (3736 files)
localized assets pak file for english
Z:\home\linuxcrusader\cod\main\localized_english_pak0.pk3 (1204 files)
localized assets pak file for english

File Handles:
----------------------
30160 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec config.cfg
couldn't exec autoexec.cfg
========= autoconfigure
configure.csv: using configuration 2000 cpu MHz 512 sys MB 64 vid MB
execing configure.cfg
fs_basepath is write protected.
fs_homepath is write protected.
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Measured CPU speed is 2.41 GHz
System memory is 750 MB (capped at 1 GB)
Video card memory is 64 MB
Streaming SIMD Extensions (SSE) supported

----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\Windows\System\opengl32.dll' ): succeeded
...setting mode 4: 800 600 FS
...using colorbits of 32
...calling CDS: ok
...registered window class
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...7 PFDs found
...MCD acceleration found
...PIXELFORMAT 1 selected
...creating GL context: succeeded
...making context current: succeeded
video card cannot set mode 800x600 because GL_MAX_TEXTURE_SIZE is only 512
...restoring display settings
...WARNING: could not set the given mode (4)
...shutting down QGL
...unloading OpenGL DLL
Forcing 640x480 resolution to allow OpenGL to run in fullscreen
...initializing QGL
...calling LoadLibrary( 'C:\Windows\System\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using colorbits of 32
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...7 PFDs found
...MCD acceleration found
...PIXELFORMAT 1 selected
...creating GL context: succeeded
...making context current: succeeded
video card cannot set mode 640x480 because GL_MAX_TEXTURE_SIZE is only 512
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
Hunk_Clear: reset the hunk ok
Could not load OpenGL. Make sure that you have the latest drivers for your video card from the manufacturer's web site.

Btw, I'm using the latest wine and an intel 845GV chipset.

#2 iamroot

iamroot

    addict

  • Members
  • 501 posts

Posted 15 April 2005 - 02:11 PM

What graphic card are you using and have you isntalled the latest driver? I also installed CoD with loki installer and WINE some time back and it worked great for me. Exactly like it would be in Windows.

#3 LinuxCrusader

LinuxCrusader

    member

  • Members
  • 165 posts

Posted 15 April 2005 - 05:55 PM

Unfortunately, I'm using an integrated Intel 845GV graphics card.
I went to intel's website and download and installed the latest drivers for Linux, but I'm still having the same problem.
My screen just blinks and then I get that error.

#4 OldSpiceAP

OldSpiceAP

    member

  • Members
  • 134 posts

Posted 15 April 2005 - 11:01 PM

open a terminal and type
glx-gears

If if fails to work then opengl acceleration isn't working.

Do other opengl apps work for you?

Tux racer
GLTRON
etc?

#5 LinuxCrusader

LinuxCrusader

    member

  • Members
  • 165 posts

Posted 16 April 2005 - 03:16 AM

Tux racer is working fine, but when I execture glx-geaes, it just says command not found, and same thing with GLTRON.

another thing, which I don't know if this a new thread, but I did a clamscan and I get that this two files are intected:

//home/linuxcrusader/cod/Main/pak5.pk3: Oversized.Zip FOUND
//home/linuxcrusader/cod/Main/pak2.pk3: Oversized.Zip FOUND

It's probably not a big deal, but I wish I could just get C.O.D. running.



#6 iamroot

iamroot

    addict

  • Members
  • 501 posts

Posted 16 April 2005 - 04:04 AM

Why don't you try running the game as root? I know this sounds really lame but I had some problems when i was playing CoD as normal user which were all solved when i ran CoD as root. It's worth a try.

#7 LinuxCrusader

LinuxCrusader

    member

  • Members
  • 165 posts

Posted 16 April 2005 - 06:17 AM

I tried running as root and I get this:

COD 1.3 build win-x86 Mar 2 2004
----- FS_Startup -----
Current language: english
Current search path:
Z:\home\linuxcrusader\cod\main\pakb.pk3 (60 files)
Z:\home\linuxcrusader\cod\main\paka.pk3 (41 files)
Z:\home\linuxcrusader\cod\main\pak9.pk3 (149 files)
Z:\home\linuxcrusader\cod\main\pak8.pk3 (235 files)
Z:\home\linuxcrusader\cod\main\pak6.pk3 (3 files)
Z:\home\linuxcrusader\cod\main\pak5.pk3 (4858 files)
Z:\home\linuxcrusader\cod\main\pak4.pk3 (1668 files)
Z:\home\linuxcrusader\cod\main\pak3.pk3 (1992 files)
Z:\home\linuxcrusader\cod\main\pak2.pk3 (694 files)
Z:\home\linuxcrusader\cod\main\pak1.pk3 (2642 files)
Z:\home\linuxcrusader\cod\main\pak0.pk3 (12816 files)
Z:\home\linuxcrusader\cod/main
Z:\home\linuxcrusader\cod\main\localized_english_pak5.pk3 (46 files)
localized assets pak file for english
Z:\home\linuxcrusader\cod\main\localized_english_pak3.pk3 (7 files)
localized assets pak file for english
Z:\home\linuxcrusader\cod\main\localized_english_pak2.pk3 (9 files)
localized assets pak file for english
Z:\home\linuxcrusader\cod\main\localized_english_pak1.pk3 (3736 files)
localized assets pak file for english
Z:\home\linuxcrusader\cod\main\localized_english_pak0.pk3 (1204 files)
localized assets pak file for english

File Handles:
----------------------
30160 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec config.cfg
couldn't exec autoexec.cfg
========= autoconfigure
configure.csv: using configuration 2000 cpu MHz 512 sys MB 64 vid MB
execing configure.cfg
fs_basepath is write protected.
fs_homepath is write protected.
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Measured CPU speed is 2.41 GHz
System memory is 750 MB (capped at 1 GB)
Video card memory is 64 MB
Streaming SIMD Extensions (SSE) supported

----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
Hunk_Clear: reset the hunk ok
Your version of Microsoft Windows™ does not support Call of Duty.


I tried looking for a config file in the wine's root folder, but there's none, so I could change the version of windows to winxp. I chenged on my wine's home directory, but no luck

with root I get that error that my current version of windows does not support C.O.D.

#8 iamroot

iamroot

    addict

  • Members
  • 501 posts

Posted 17 April 2005 - 04:46 AM

Did you install a crack? In any case, I'll try it out with the latest WINE version and I'll tell you how it turns out.

#9 LinuxCrusader

LinuxCrusader

    member

  • Members
  • 165 posts

Posted 17 April 2005 - 08:23 AM

For thanks for trying to help iamroot. My C.O.D. is all legitimate. I wish I could get it running. I don't like switching to windoze just to play it.

Dreamwaever mx2004 and C.O.D are the only reasons why I still windoze...just wasting an 80Gig of HD for an OS that is just dozing in my box.

#10 iamroot

iamroot

    addict

  • Members
  • 501 posts

Posted 17 April 2005 - 10:30 AM

Haha. It's not the legitimatacy problem. WINE does not support copy-protection so you will need to get cracks for ALL the Windows software that u install using WINE, regardless pirated or legit. It's neccesary.. Actually, installing pirated software is easier cos the crack is already included inside the game cd, thus aving u the hassle of finding one of the net. If you need the crack, I can send it to you.

#11 LinuxCrusader

LinuxCrusader

    member

  • Members
  • 165 posts

Posted 17 April 2005 - 10:40 AM

hu, I see now. Alright, I'll send you a PM.

#12 OldSpiceAP

OldSpiceAP

    member

  • Members
  • 134 posts

Posted 18 April 2005 - 06:39 PM

My fault. The command should be glxgears not glx-gears. frown I just screwed up. gltron was just an example of another program that uses opengl 3d rendering. Many distro's include it, some do not. But do try glxgears to see if you can use direct-rendering. It will pop up a small box with 3 spinning gears in it. let it run for a while and then close it and let me know what the output is. If it doesn't run then also post the output. Also try running glxgears as root and see if it does anything differently.

#13 LinuxCrusader

LinuxCrusader

    member

  • Members
  • 165 posts

Posted 19 April 2005 - 06:16 AM

OldSpiceAP,

I think glxgears seems to run just fine. Here's the output:

$ glxgears
1863 frames in 5.0 seconds = 372.600 FPS
2330 frames in 5.0 seconds = 466.000 FPS
2329 frames in 5.0 seconds = 465.800 FPS
2325 frames in 5.0 seconds = 465.000 FPS
2331 frames in 5.0 seconds = 466.200 FPS
2329 frames in 5.0 seconds = 465.800 FPS
2330 frames in 5.0 seconds = 466.000 FPS
2331 frames in 5.0 seconds = 466.200 FPS
2330 frames in 5.0 seconds = 466.000 FPS
2329 frames in 5.0 seconds = 465.800 FPS
2331 frames in 5.0 seconds = 466.200 FPS
2330 frames in 5.0 seconds = 466.000 FPS
2330 frames in 5.0 seconds = 466.000 FPS
2331 frames in 5.0 seconds = 466.200 FPS
2330 frames in 5.0 seconds = 466.000 FPS
2252 frames in 5.0 seconds = 450.400 FPS
2323 frames in 5.0 seconds = 464.600 FPS
2323 frames in 5.0 seconds = 464.600 FPS
2330 frames in 5.0 seconds = 466.000 FPS
2321 frames in 5.0 seconds = 464.200 FPS

And here's the output as root:

# glxgears
2058 frames in 5.0 seconds = 411.600 FPS
2328 frames in 5.0 seconds = 465.600 FPS
2327 frames in 5.0 seconds = 465.400 FPS
2326 frames in 5.0 seconds = 465.200 FPS
2323 frames in 5.0 seconds = 464.600 FPS
2328 frames in 5.0 seconds = 465.600 FPS
2326 frames in 5.0 seconds = 465.200 FPS
2329 frames in 5.0 seconds = 465.800 FPS
2330 frames in 5.0 seconds = 466.000 FPS
2327 frames in 5.0 seconds = 465.400 FPS
2327 frames in 5.0 seconds = 465.400 FPS
2330 frames in 5.0 seconds = 466.000 FPS
2326 frames in 5.0 seconds = 465.200 FPS
2328 frames in 5.0 seconds = 465.600 FPS
2328 frames in 5.0 seconds = 465.600 FPS
2328 frames in 5.0 seconds = 465.600 FPS
2327 frames in 5.0 seconds = 465.400 FPS
2294 frames in 5.0 seconds = 458.800 FPS

-----------------------------------------------------

iamroot,

Thanks for the file, but I still couldn't run C.O.D. It gave me the same errors.




#14 iamroot

iamroot

    addict

  • Members
  • 501 posts

Posted 19 April 2005 - 07:09 AM

Hmm. Now that's really weird. I've never heard of anyone with problems like the ones you're experiencing.

#15 OldSpiceAP

OldSpiceAP

    member

  • Members
  • 134 posts

Posted 19 April 2005 - 08:11 AM

Hmmm... Since running as root gives a different problem I'd say 2 things are off. There seems to be a problem allocating large ammounts of texture memory when running as a normal user

video card cannot set mode 640x480 because GL_MAX_TEXTURE_SIZE is only 512

but running as root fixes that... you might try using an older version of wine, its undergoing heavy changes right now, so an older package might fix that (and have a config file as they are currently in the process of migrating the config files function into the winecfg utility). The problem could be a wine regression.

Its worth a shot, I'd recommend wine version 20040814 (20040813???) - very stable for me.

I'd give that a shot, try while logged in as root, and as normal user.

#16 LinuxCrusader

LinuxCrusader

    member

  • Members
  • 165 posts

Posted 19 April 2005 - 08:12 AM

Actuall here's the error that I get if I run as a regular user the ./codsp script from loki:

COD 1.0 build win-x86 Oct 5 2003
----- FS_Startup -----
Current language: english
Current search path:
Z:\home\enrique\cod\main\pakb.pk3 (60 files)
Z:\home\enrique\cod\main\paka.pk3 (41 files)
Z:\home\enrique\cod\main\pak9.pk3 (149 files)
Z:\home\enrique\cod\main\pak8.pk3 (235 files)
Z:\home\enrique\cod\main\pak6.pk3 (3 files)
Z:\home\enrique\cod\main\pak5.pk3 (4858 files)
Z:\home\enrique\cod\main\pak4.pk3 (1668 files)
Z:\home\enrique\cod\main\pak3.pk3 (1992 files)
Z:\home\enrique\cod\main\pak2.pk3 (694 files)
Z:\home\enrique\cod\main\pak1.pk3 (2642 files)
Z:\home\enrique\cod\main\pak0.pk3 (12816 files)
Z:\home\enrique\cod/main
Z:\home\enrique\cod\main\localized_english_pak5.pk3 (46 files)
localized assets pak file for english
Z:\home\enrique\cod\main\localized_english_pak3.pk3 (7 files)
localized assets pak file for english
Z:\home\enrique\cod\main\localized_english_pak2.pk3 (9 files)
localized assets pak file for english
Z:\home\enrique\cod\main\localized_english_pak1.pk3 (3736 files)
localized assets pak file for english
Z:\home\enrique\cod\main\localized_english_pak0.pk3 (1204 files)
localized assets pak file for english

File Handles:
----------------------
30160 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec config.cfg
couldn't exec autoexec.cfg
========= autoconfigure
configure.csv: using configuration 2000 cpu MHz 512 sys MB 64 vid MB
execing configure.cfg
fs_basepath is write protected.
fs_homepath is write protected.
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Measured CPU speed is 2.41 GHz
System memory is 750 MB (capped at 1 GB)
Video card memory is 64 MB
Streaming SIMD Extensions (SSE) supported

----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\Windows\System\opengl32.dll' ): succeeded
...setting mode 4: 800 600 FS
...using colorbits of 32
...calling CDS: ok
...registered window class
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...7 PFDs found
...MCD acceleration found
...PIXELFORMAT 1 selected
...creating GL context: succeeded
...making context current: succeeded
video card cannot set mode 800x600 because GL_MAX_TEXTURE_SIZE is only 512
...restoring display settings
...WARNING: could not set the given mode (4)
...shutting down QGL
...unloading OpenGL DLL
Forcing 640x480 resolution to allow OpenGL to run in fullscreen
...initializing QGL
...calling LoadLibrary( 'C:\Windows\System\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using colorbits of 32
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...7 PFDs found
...MCD acceleration found
...PIXELFORMAT 1 selected
...creating GL context: succeeded
...making context current: succeeded
video card cannot set mode 640x480 because GL_MAX_TEXTURE_SIZE is only 512
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
Hunk_Clear: reset the hunk ok
Could not load OpenGL. Make sure that you have the latest drivers for your video card from the manufacturer's web site.


If try to run with wine the file that you sent me I get this error "couldn't load default.cfg. Make sure Call of Duty is run from the correct folder." The loki installer placed C.O.D. on my home folder in folder named cod, so this is where I placed the cdosp.exe that you sent me since this is where I see the original one, and of course I rename the previous one to codsp_tmp.exe to make sure that your file is the correct one. The scripts from loki, codsp.sh are outside the cod folder, so right on my home folder.

If I run it as root, I still get the message that I have the wron windows version.

#17 OldSpiceAP

OldSpiceAP

    member

  • Members
  • 134 posts

Posted 20 April 2005 - 09:05 PM

I think there is a switch for wine that lets you set the windows version. something like wine /path/to/executible.exe winver=winxp
I can't seem to find it on winehq right now, but someone here may know for sure what it is.

#18 air nasty foo

air nasty foo

    stranger

  • Members
  • 2 posts

Posted 22 January 2006 - 04:00 AM

I can play single player but multi player is much more fun. Yet the thing is, it doesn't work. When I try the comp first asks, " would u like to play in safe mode? I have said yes and no. Then the screen turns black, blinks, and an error appears. It says CodMP.exe has found an error and must close. I don't know about all this information about the error that has been shown above on many replies, but could someone help me?

#19 michaelmonh0

michaelmonh0

    stranger

  • Members
  • 1 posts

Posted 18 March 2006 - 12:33 PM

I got the same error airnastyfoo im so sad.Im Only 10 and dont know how to fix these problems.I LOVE COD MULTIPLAYER I KILL WITH MY RIFLES.plz help me guys!!

#20 wombat_831

wombat_831

    stranger

  • Members
  • 1 posts

Posted 29 December 2006 - 03:44 AM

how do i fix this error ive tried copying and pasting the pk2 file but it wont copy

COD MP 1.1 build win-x86 Oct 8 2003
----- FS_Startup -----
Current language: english
Current search path:
E:\PROGRA~1\CALLOF~1\main\pak6.pk3 (3 files)
E:\PROGRA~1\CALLOF~1\main\pak5.pk3 (4858 files)
E:\PROGRA~1\CALLOF~1\main\pak4.pk3 (1668 files)
E:\PROGRA~1\CALLOF~1\main\pak3.pk3 (1992 files)
E:\PROGRA~1\CALLOF~1\main\pak2.pk3 (98 files)
E:\PROGRA~1\CALLOF~1\main\pak1.pk3 (2642 files)
E:\PROGRA~1\CALLOF~1\main\pak0.pk3 (12828 files)
E:\PROGRA~1\CALLOF~1/main
E:\PROGRA~1\CALLOF~1\main\localized_english_pak1.pk3 (3736 files)
localized assets pak file for english
E:\PROGRA~1\CALLOF~1\main\localized_english_pak0.pk3 (1204 files)
localized assets pak file for english

File Handles:
----------------------
29029 files in pk3 files
execing default_mp.cfg
couldn't exec language.cfg
couldn't exec config_mp.cfg
couldn't exec autoexec_mp.cfg
========= autoconfigure
configure_mp.csv: using configuration 2000 cpu MHz 256 sys MB 128 vid MB
execing configure_mp.cfg
fs_basepath is write protected.
fs_homepath is write protected.
Hunk_Clear: reset the hunk ok
...detecting CPU, found AMD w/ 3DNow!
Measured CPU speed is 2.01 GHz
System memory is 512 MB (capped at 1 GB)
Video card memory is 128 MB
Streaming SIMD Extensions (SSE) supported

Winsock Initialized
Opening IP socket: localhost:28960
Hostname: wombat_831
IP: 127.0.0.1
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'E:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 6: 1024 768 FS
...using colorbits of 32
...calling CDS: ok
...registered window class
...created window@0,0 (1024x768)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...101 PFDs found
...hardware acceleration found
...PIXELFORMAT 9 selected
...creating GL context: succeeded
...making context current: succeeded
Initializing OpenGL extensions
...using OpenGL 1.2 draw element range
...using OpenGL 1.3 texture add environment mode
...using OpenGL 1.3 texture combine environment mode
...using OpenGL 1.3 texture dot3 environment mode
...using OpenGL 1.3 cube map textures
...using GL_ARB_vertex_program
...using GL_NV_texture_shader
...using GL_NV_register_combiners
...using GL_NV_register_combiners2
...using WGL_EXT_swap_control
...using OpenGL 1.3 multitexture
...using GL_EXT_compiled_vertex_array
...using OpenGL 1.2 normal rescaling
...GL_ATI_pn_triangles not found
...using GL_ARB_vertex_buffer_object
...using GL_NV_fog_distance
...ignoring GL_NV_vertex_array_range...ignoring GL_NV_fence
...GL_ATI_vertex_array_object not found
...GL_ATI_fragment_shader not found
...ignoring GL_EXT_texture_filter_anisotropic

GL_VENDOR: NVIDIA Corporation
GL_RENDERER: GeForce 6600 GT/PCI/SSE2/3DNOW!
GL_VERSION: 2.0.1
GL_EXTENSIONS: GL_ARB_color_buffer_float GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_half_float_pixel GL_ARB_imaging GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_shadow GL_ARB_shader_objects GL_ARB_shading_language_100 GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_transpose_matrix GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_ATI_draw_buffers GL_ATI_texture_float GL_ATI_texture_mirror_once GL_S3_s3tc GL_EXT_texture_env_add GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_compiled_vertex_array GL_EXT_Cg_shader GL_EXT_depth_bounds_test GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_object GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_pixels GL_EXT_pixel_buffer_object GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture3D GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_object GL_EXT_texture_sRGB GL_EXT_timer_query GL_EXT_vertex_array GL_HP_occlusion_test GL_IBM_rasterpos_clip GL_IBM_texture_mirrored_repeat GL_KTX_buffer_region GL_NV_blend_square GL_NV_copy_depth_to_color GL_NV_depth_clamp GL_NV_fence GL_NV_float_buffer GL_NV_fog_distance GL_NV_fragment_program GL_NV_fragment_program_option GL_NV_fragment_program2 GL_NV_half_float GL_NV_light_max_exponent GL_NV_multisample_filter_hint GL_NV_occlusion_query GL_NV_packed_depth_stencil GL_NV_pixel_data_range GL_NV_point_sprite GL_NV_primitive_restart GL_NV_register_combiners GL_NV_register_combiners2 GL_NV_texgen_reflection GL_NV_texture_compression_vtc GL_NV_texture_env_combine4 GL_NV_texture_expand_normal GL_NV_texture_rectangle GL_NV_texture_shader GL_NV_texture_shader2 GL_NV_texture_shader3 GL_NV_vertex_array_range GL_NV_vertex_array_range2 GL_NV_vertex_program GL_NV_vertex_program1_1 GL_NV_vertex_program2 GL_NV_vertex_program2_option GL_NV_vertex_program3 GL_NVX_conditional_render GL_SGIS_generate_mipmap GL_SGIS_texture_lod GL_SGIX_depth_texture GL_SGIX_shadow GL_SUN_slice_accum GL_WIN_swap_hint WGL_EXT_swap_control
WGL_EXTENSIONS: WGL_ARB_buffer_region WGL_ARB_extensions_string WGL_ARB_make_current_read WGL_ARB_multisample WGL_ARB_pbuffer WGL_ARB_pixel_format WGL_ARB_render_texture WGL_ATI_pixel_format_float WGL_EXT_extensions_string WGL_EXT_swap_control WGL_NV_float_buffer WGL_NV_render_depth_texture WGL_NV_render_texture_rectangle
GL_MAX_TEXTURE_SIZE: 4096
GL_MAX_ACTIVE_TEXTURES_ARB: 4

PIXELFORMAT: color(32-bits) Z(24-bit) stencil(8-bits)
MODE: 6, 1024 x 768 fullscreen hz:60
GAMMA: hardware w/ 0 overbright bits
CPU: AMD w/ 3DNow!
rendering primitives: single glDrawElements
texturemode: GL_LINEAR_MIPMAP_NEAREST
picmip: 1
picmip2: 1
texture bits: 0
multitexture: enabled
compiled vertex arrays: enabled
texenv add: enabled
ATI truform: disabled
NV distance fog: enabled
Fog Mode: GL_EYE_RADIAL_NV
Initializing Shaders
...loading 'scripts/brad.shader'
...loading 'scripts/carride.shader'
...loading 'scripts/cloudshadow.shader'
...loading 'scripts/common.shader'
...loading 'scripts/decals.shader'
...loading 'scripts/effects.shader'
...loading 'scripts/gfx.shader'
...loading 'scripts/hood.shader'
...loading 'scripts/hud.shader'
...loading 'scripts/jeff.shader'
...loading 'scripts/nodlight.shader'
...loading 'scripts/paulj.shader'
...loading 'scripts/river_pj.shader'
...loading 'scripts/sfx.shader'
...loading 'scripts/sky.shader'
...loading 'scripts/sun.shader'
...loading 'scripts/surfacelight.shader'
...loading 'scripts/talon.shader'
...loading 'scripts/tankcountry.shader'
...loading 'scripts/tankhud.shader'
...loading 'scripts/terrain.shader'
...loading 'scripts/test.shader'
...loading 'scripts/transparents.shader'
...loading 'scripts/treeshadowtest.shader'
...loading 'scripts/truckride.shader'
...loading 'scripts/ui_hud.shader'
...loading 'scripts/ui_menus.shader'
...loading 'scripts/ui_menus_mp.shader'
...loading 'scripts/water.shader'
...loading 'scripts/weapons.shader'
...loading 'fxshaders/jh_fx.shader'
...loading 'fxshaders/pj_fx.shader'
...loading 'fxshaders/pj_impact.shader'
...loading 'fxshaders/weaponfx.shader'
----- finished R_Init -----

------- Miles sound system initialization -------
Attempting 44 kHz 16 bit stereo sound
2D provider initialized at 1 1991514840 35454324
available 3D providers:
Aureal A3D Interactive ™
Aureal A3D 2.0 ™
DirectSound3D Software Emulation
DirectSound3D Hardware Support
DirectSound3D 7+ Software - Pan and Volume
DirectSound3D 7+ Software - Light HRTF
DirectSound3D 7+ Software - Full HRTF
Creative Labs EAX 3 ™
Creative Labs EAX 2 ™
Creative Labs EAX ™
RAD Game Tools RSX 3D Audio
Dolby Surround
Miles Fast 2D Positional Audio
using 3D provider 'Miles Fast 2D Positional Audio'
32 max 3D channels
------- Miles successfully initialized -------
WARNING: streamed sound 'sound/fire/Fire_Big_loop02.wav' not found
Sound file 'sound/explosions/explo_rock01.wav' not found
WARNING: loaded sound file 'sound/explosions/explo_rock01.wav' couldn't be read
Sound file 'sound/explosions/explo_rock02.wav' not found
WARNING: loaded sound file 'sound/explosions/explo_rock02.wav' couldn't be read
WARNING: streamed sound 'sound/fire/Fire_med_loop02.wav' not found
Sound file 'sound/explosions/mortar_dirt01.wav' not found
WARNING: loaded sound file 'sound/explosions/mortar_dirt01.wav' couldn't be read
Sound file 'sound/explosions/mortar_dirt02.wav' not found
WARNING: loaded sound file 'sound/explosions/mortar_dirt02.wav' couldn't be read
Sound file 'sound/explosions/mortar_dirt03.wav' not found
WARNING: loaded sound file 'sound/explosions/mortar_dirt03.wav' couldn't be read
Sound file 'sound/explosions/mortar_dirt04.wav' not found
WARNING: loaded sound file 'sound/explosions/mortar_dirt04.wav' couldn't be read
Sound file 'sound/explosions/mortar_dirt05.wav' not found
WARNING: loaded sound file 'sound/explosions/mortar_dirt05.wav' couldn't be read
Sound file 'sound/explosions/mortar_dirt06.wav' not found
WARNING: loaded sound file 'sound/explosions/mortar_dirt06.wav' couldn't be read
Sound file 'sound/misc/mouse_click.wav' not found
WARNING: loaded sound file 'sound/misc/mouse_click.wav' couldn't be read
Sound file 'sound/misc/mouse_over.wav' not found
WARNING: loaded sound file 'sound/misc/mouse_over.wav' couldn't be read
Sound file 'sound/misc/MP_defuse.wav' not found
WARNING: loaded sound file 'sound/misc/MP_defuse.wav' couldn't be read
Sound file 'sound/misc/MP_plant.wav' not found
WARNING: loaded sound file 'sound/misc/MP_plant.wav' couldn't be read
WARNING: streamed sound 'sound/music/mainmenu1.mp3' not found
Sound file 'sound/misc/PU_paper02.wav' not found
WARNING: loaded sound file 'sound/misc/PU_paper02.wav' couldn't be read
----- CL_Shutdown -----
RE_Shutdown( 1 )
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
-----------------------
Hunk_Clear: reset the hunk ok
16 sound file(s) are missing or in a bad format






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq