Jump to content
Compatible Support Forums
Sign in to follow this  
ccvnct05

Unable to install all of linux distribution!

Recommended Posts

Hello,

 

I try to install any linux distribution on my IBM IntelliStation M Pro, but it seems not to work at all. It always stop at point where it's loading the scsi controller driver or during loading drivers. I have tried to disable the scsi controller on CMOS and use ID hard drive instead of SCSI hard drive, but it still has the same problem. I try to install Windows XP Pro and Windows 2000 Pro, it works very good. Just don't work on Linux OS. Anyone has any idea, please help. Below is the specification of my computer.

 

IBM IntelliStation M Pro

Dual Intel Xeon 1.7GHz

1GB Rambus

18GB SCSI Hard Drive

IDE CD-ROM Drive

 

 

Share this post


Link to post
Share on other sites

Which distro are you trying to install (Mandrake, Fedora, etc.)?

 

Have you also tried booting your PC with a Linux LiveCD?

 

Go to http://distrowatch.com/ and look into Mepis, knoppix, Ubuntu, etc..all the ones that claim to be liveCDs and this might give a little more info.

 

Another thing the most people make a mistake when installing Linux is if they properly burned the ISO cds. There's another thread around here that talks about this. Loof for Danleff's quick tutorial how to burn your image CDs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×