Jump to content
Compatible Support Forums
Sign in to follow this  

10.1 mandrake video problem

Recommended Posts

Hey guys, i got everything installed fine, when i login and run "startx" i get a few errors, i will try to copy/paste them or they may be hand typed so dont mind characters if they dont look right...



using config file "/etc/X11/xorg.conf"

using VT 7

(EE) No Devices Detected.


Fatal Server Error:

No Screens Found


X10: Fatal IO Error 104 (connection reset by peer) on X Server ":0.0"

after 0 requests (0 known processed) with 0 events remaining.


[st0n3r@localhost st0n3r$]


now ive ran xf86config and went through and tried a few different things and still same thing, ive got an abit geforce fx5600 w/ 256ddr, also have a 15" lcd KDS Rad5 monitor that runs on 1024x768 in windows.


please any advice..

ive also tried running hardrake and XFdrake but get bash command not found, pls help me...

Share this post

Link to post
Share on other sites

come on guys, theres been 15 views and not 1 comment frown


ive switched distro's to debian, got the same error, now i am installing SuSE 9.1 and i can bet i get the same error, it will keep happening till one of you who view this thread reply to it, please give me a hand here. im going nuts...

Share this post

Link to post
Share on other sites

well ive solved my own problem, i installed suse 9.1 and the hardware detector listed me as using an s3 card, but i guess since i am using virtual pc to host the operating system that is what it has to use, went through rest of process and all is smooth.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this