Jump to content
Compatible Support Forums
Sign in to follow this  
staticy

Freespace: The Great War instaallation problems-HELP ME PLEASE!!

Recommended Posts

hi, i signed up 2 this site because i've been having problems installing one the origional Freespace game, Freespace: The Great War on Windows XP. Whenever i try 2 run the installer, a message pops up saying:

 

C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. The system is not suitable for

running MS-DOS and microsoft windows applications. Choose 'Close' to terminate the application.

 

The cd then just stops spinning and nothing happens.

 

I have tried changing the compatability and gone into VGA mode and tried to install, but there is still no luck.

 

I havn't got a clue what to do and I really want to get this game back!! I just need to get it on my pc so that I can download the latest updates for it to get it running properly on xp.

 

Any help would be greatly appreciated, thanks

 

Staticy

Share this post


Link to post
Share on other sites

Copy autoexec.nt and config.nt files from c:\windows\repair to C:\WINDOWS\SYSTEM32.

 

And upgrade your anti ad/spy/mal/ware virus programs, cause some old versions of those can cause this corruption.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×