Jump to content


Photo

Nvidia drivers with SuSE 9.2


  • Please log in to reply
2 replies to this topic

#1 Andy_Man

Andy_Man

    stranger

  • Members
  • 3 posts

Posted 23 February 2005 - 05:28 PM

I have recently downloaded the latest nvidia drivers for my Geforce FX 5200. I installed them like i did with other distros but X would not start, so ireviewed the website again. I found the steps to take in order to install them on SuSE but i still have the same problem.

I recieve an error message when starting X, something like 'Screens found but none have a useable configuration'. The only other time that i get this message is when i put in a resolution too high for my monitor but i have changed the res and colour and still i recieve the same problem. Does anyone know how to install the drivers step-by-step without all of the recompilation of the kernel??

#2 iamroot

iamroot

    addict

  • Members
  • 501 posts

Posted 24 February 2005 - 08:54 AM

Did you remove (load dri) and (load Glcore)? What kernel are you using now?

#3 Andy_Man

Andy_Man

    stranger

  • Members
  • 3 posts

Posted 24 February 2005 - 12:33 PM

No idea what kernel i have, i have not got the internet on my computer with linux on so i cannot download any automatic updates either. I dont even know how to compile a new kernel?? I have edited the Driver name from 'nv' to 'nvidia' to ebale the 3d drivers but that is when it crashes. I still have the kernel that comes with SuSE 9.2




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq