Jump to content
Compatible Support Forums
Sign in to follow this  
firechimp

Athlon 64 3000+ running @ 1ghz instead of 2ghz

Recommended Posts

I noticed 2day while playin counterstrike that my fps was hitting a low of 40fps, i didnt kno how this was possible when i hav a geforce 6600 gt so when i used cpu-z my cpu frequency was @ 1ghz frown instead of 2. my fsb is ok but my multiplier has dropped from x10 to x5. i dont kno what to do, i have changed the cpu ratio in the bios to 10 and still the same. is it broke or wot do i need to do?

Share this post


Link to post
Share on other sites

It could be the motherboard, but here is something to try first.

 

Find the Clear CMOS jumper on the board, then unplug the power cord that connects up to the power supply. Then remove the CMOS battery, then move the Clear CMOS jumper to the clear position, usually across pins 2-3.

 

Then wait for about 10~20 minutes, yes that's minutes laugh

 

After about this amount of time then reverse the process and power on the machine. Take note of the detected CPU speed. If it's still not correct then check out the manufacturers website for a possible BIOS update and see if that helps out.

Share this post


Link to post
Share on other sites

wups i found out what it was from a friend so theres no need for all that. in the bios there is an option called "cool and quiet" and for sum reason it stops the processor running at full capability to reduced heat and reduce noise by slowin down the fan. lol, quite simple really. laugh thanks any way

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×