Jump to content
Compatible Support Forums
Sign in to follow this  
-=Mman=-

linux 8 firewall

Recommended Posts

Hi.

i am a super nub to linux.

Installed linux 8, and for some reason - does't matter which user i am logged on as (root/myself) - if i try to change the firewall rules using the gui provided in linux - the rules won't save. they will always jump back to what they were.

 

and my firewall is stuck on high security so that i can't run anything!

 

what do i do???

 

thak you for your help.

Share this post


Link to post
Share on other sites

Some of the tools provided by RedHat, then you have to understand... it does not show the *CURRENT* level when first opened. It defaults to high. It does make the changes.

 

What you can do, is save it as high and look at the file "/etc/sysconfig/iptables" and notice what it says and looks like...

 

Now, save it as what you want, and lokk the the file again see that it changes. This is what you want.

 

Other than that welcome to the ever expanding world.

 

BTW, I replied to your other posting as well...

Share this post


Link to post
Share on other sites

thank you thank you thank you.... i don't know why it didn't work before - cause i changed the rules already - and tried to use the edonkey (don't even ask how long it took me to figure out how to link the gui with the core and everything...) but even then - i got a low id saying i was firewalled...

 

but now it works - and as you said - i can see the configuration in the iptables.

 

 

8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) laugh

Share this post


Link to post
Share on other sites

this too was my problem

another underprepared and ill-informed user (me that is)

i was going nuts trying to change the firewall settings and i couldn't get anywhere..

i can see the changes in the iptables file so thanks a heap

i work in a secondary school and got hold of an old hub and about 8 200mmx machines. the plan is to use rh8 as is making use of the more easily configurable desktop ans then use a lighter windows manager and file manager but that Security Level configuration Screen had me beat

 

thanks again

richo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×