Jump to content


Photo

does anybody know how to install mandrake linux 10 on an asrock motherboard


  • Please log in to reply
2 replies to this topic

#1 hineiko

hineiko

    stranger

  • Members
  • 2 posts

Posted 16 December 2004 - 05:24 AM

Hi,

I'm triyin' to install mandrake linux 10.0 on my computer, i formatted my hard drive, i partition my hardrive, i installed win xp, an now i'm triyin' to install linux mandrake 10.0 but the installation program only show me the first screen that says
" Press F1 for help and Enter to install", so i pressed enter and the installation program show me a black screen and nothing happens.
I got a k7s41gx asrock motherboard....please HELP.I'm a linux virgin!

#2 blackpage

blackpage

    member

  • Members
  • 120 posts

Posted 16 December 2004 - 10:37 AM

greetings hineiko

That mobo is one of the kind with "integrated everything" (including video). Those are a bit bound for errors. But you could try to press "F1" on the MDK10-boot screen and start the Mandrake installer by typing "linux noapic". That should circumnavigate possible issues with some problematic devices on such cheapo-boards.

Keep us informed if that worked.

#3 hineiko

hineiko

    stranger

  • Members
  • 2 posts

Posted 12 September 2016 - 09:01 PM

it worked!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq