Jump to content


Photo

Fedora 2 Desktop won't initiate!


  • Please log in to reply
1 reply to this topic

#1 Dr_Bunsen_Honeydew

Dr_Bunsen_Honeydew

    stranger

  • Members
  • 1 posts

Posted 22 November 2004 - 07:55 AM

I am a fairly new Fedora2/ Linux user... So I don't know much about Linux, but my Fedora2 installation won't initiate the graphic interface desktop, like it should. I do not know why. Can anyone help?
Thanks.

#2 danleff

danleff

    Carpal Tunnel

  • Moderators
  • 2903 posts

Posted 22 November 2004 - 11:43 AM

What would help, is if you could post a little more background information to help us see what the problem might be.

Is this install on a desktop system, or laptop?

You noted that you are a fairly new Fedora user.

Did this installation boot to a graphical interface before and quit doing so, or is this a new install?

Did Fedora install in graphical mode, or revert to text mode?

Often the failure to boot to a gui on a new install is due to misconfigured video or monitor settings, or even not enough memory in the system to run a gui. Many folks miss the video config. utility during install to test the video settings.

So, give us some system specs as well, such as the system you installed to and how much memory is in the system.

I assume that the system does boot to a command prompt, such as

[nameofuser@localhost ~]$

Thanks for being patient, but this information will help troubleshoot the system.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq