Jump to content
Compatible Support Forums
Sign in to follow this  
ReFoRMaT

Nvidia FX 5200/Apollo 133a 3D working!

Recommended Posts

This is a buggy hardware combo in under any OS. After much playing around with SaX2 in SuSE 9.1 personal, I was able to get it working. If you have a similar situation, don't use the monitor buttons to move the picture after 3D is enable, use SaX2/geometry, save, then log out and back in or reboot like I do to clear the memory. The path to SaX2 is K Menu/System/Configuration/SaX2. I am finding the K Menu organization a little challenging. Then again, I would rather eat dog poop then buy the next 'version' of Windohs. I have to take my hat off to Novell and Nvidia, I am totally shocked it is working!

Share this post


Link to post
Share on other sites

I had a continual problem with SUSE 9.1 and the FX5200 video card. Every time I restarted the computer, I'd have a message and have to set the positioning on the monitor. Well, SUSE would also freeze the system every few seconds, as well. Once I changed to Makdrake 10.0 and now 10.1, I've had no problem with anything.

 

Share this post


Link to post
Share on other sites

Did you do the driver update through Yast? Did you 'fine tune' with SaX2? I had the exact opposite effect with Mandrake, could not get 3D to work and the 2D was mediocre at best. I enabled a 3D screensaver (in SuSE) and kept tweaking till it worked properly. Maybe your chipset is much newer than mine? Just go to show you, one man's Linux is another man's poison (heh heh).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×