Jump to content


Photo

Yoper and menu transparency


  • Please log in to reply
4 replies to this topic

#1 blackpage

blackpage

    member

  • Members
  • 120 posts

Posted 14 November 2004 - 05:37 PM

Howdy folks

I have been messin' round the last days with Yoper, and althought this distro truly rocks, there is one thing I can't get fixed: menu transparency.

No matter how often I disable GUI-effects or the menu transparency itself, it get's miraculously enabled again. I have now "bypassed" the transparency effect by "patching" the theme file and using a PNG as menu-background, still though: any ideas anybody as to what might cause this strange persistency of "enabled transparency"?

Info: YOS v2, KDE 3.3, XFree (I suppose XFree 4.4.0)

thanx in advance

#2 danleff

danleff

    Carpal Tunnel

  • Moderators
  • 2903 posts

Posted 15 November 2004 - 04:55 AM

Try clicking on style from Appearance and Themes section of Control Center, then click on effects tab and where is says menu effect pick the animate option from the drop down menu.

Let us know if that works.



Reference

#3 blackpage

blackpage

    member

  • Members
  • 120 posts

Posted 15 November 2004 - 10:11 PM

thanx danleff

I've tried out every single effect-setting that is possible but for some reason KDE keeps switching back to transparency with always the same transp. value of "87%". Anyway ... I'll just go with the non-transparent, bitmap-patched version of the themes.

#4 blackpage

blackpage

    member

  • Members
  • 120 posts

Posted 16 November 2004 - 10:04 AM

@danleff

Thanx a lot dude, I only found the cutesie little "Reference"-link in your posting today. Indeed this thread answered the thing: if you operate as root you are stuck with transparent menus. Normal users can disable the effect.

As during the setup of a machine I usually work as root, I didn't even think about this possibility. Thanx again for providing this link!

#5 danleff

danleff

    Carpal Tunnel

  • Moderators
  • 2903 posts

Posted 16 November 2004 - 01:13 PM

Your welcome! I should have diverted your attention to the reference more clearly. Glad it worked.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq