Jump to content


Photo

Enable 5.1 sound in Win XP w. Creative Soundblaster


  • Please log in to reply
2 replies to this topic

#1 dtakis

dtakis

    stranger

  • Members
  • 1 posts

Posted 29 October 2004 - 12:59 PM

My system has a creative soundblaster soundcard with 5.1 sound and i can not enable the sound for my speakers Inspire T5400! Now i have sound only from 2 front speakers! What should i do to enable all of them?

#2 peterh

peterh

    addict

  • Members
  • 690 posts

Posted 29 October 2004 - 01:20 PM

Assuming you are using Windows XP, open the Sounds and Audio Devices control panel. Click on Advanced in the Speaker Settings and select '5.1 surround sound speakers' from pull down menu.


#3 penguin12

penguin12

    stranger

  • Members
  • 7 posts

Posted 29 October 2004 - 04:58 PM

I have that same set up... For some reason, XP (home) wouldn't turn on my other speakers either. I had to go to www.soundblaster.com and download the newest drivers for my 5.1 live card...durring the set up you should be able to set it for the 5.1 speakers.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq