Jump to content


Photo

Mentor USB 2.0 PCMCIA Help


  • Please log in to reply
2 replies to this topic

#1 DeltaWolf7

DeltaWolf7

    stranger

  • Members
  • 1 posts

Posted 19 October 2004 - 02:29 PM

Hello,

I have a laptop running Windows XP w/SP2. I have just got a Mentor PCMCIA 2.0 USB PCMCIA and a usb enclosure for a pioneer 108 dvd-rw.
At one point the DVD-RW was picked up and I could read the cds but it was very very slow, even to respond.
Now the card does not show the drive up at all and its starting to cause the system to drag.

What could be the cause for the problem? The card has no drivers, its supose to just work right out of the box.
Can anyone offer any suggestons?
At one point it was locking the system up.
From what I can tell this card has a o2micro chipset, could that be defective?

Thank you for any help, Delta

#2 peterh

peterh

    addict

  • Members
  • 690 posts

Posted 20 October 2004 - 06:37 PM

Is this a USB or a PCMCIA device? It isn`t clear on the message. It cannot be both. Both interfaces are very slow so do expect lockups and sluggishness for such a device on a slow interface.

#3 Rook1E

Rook1E

    stranger

  • Members
  • 1 posts

Posted 07 July 2005 - 11:27 AM

(I have a laptop running Windows XP w/SP2. I have just got a Mentor PCMCIA 2.0 USB PCMCIA)

Original Post, this would clearly point out that he is in fact using PCMCIA smile Either way if someone could shed some light on this problem it would be much appreciated as i am having the same problem aswell, only difference is mine wont pick anything up at all. Just to add i have tryed 5 of these same Mentor PCMCIA USB 2.0 Cards and all report the same. maybe "MENTOR" have some explaining to do!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq