Jump to content


Photo

XFree86 on Debian


  • Please log in to reply
4 replies to this topic

#1 kobedf

kobedf

    newbie

  • Members
  • 32 posts

Posted 16 October 2004 - 06:56 PM

I am trying to find out the exact value for the Vertical Refresh
so i can change it ( if needed ) to another value .
In /etc/X11/XF86Config-4 there is just the interval in which
my monitor is able to run , but no exact value for the current]
screen.

The last Linux i used ( Slackware 10 ) provided an entry in the
Control Center for this value.

How can I find that value out ?
How can i change it ?

#2 danleff

danleff

    Carpal Tunnel

  • Moderators
  • 2903 posts

Posted 16 October 2004 - 11:57 PM

Let's start with providing a little more information. What version of Debian are you running? Woody, Sarge, Sid?

In terms of horizonal and vertical rates, it depends on your monitor. You don't need exact rates, just ranges. If X did not set up the monitor correctly, then you can alter the rates in XF86Config-4 , based on what your monitor specs. say are the ranges and what is recommended.

What monitor is it?

Do you currently have a gui/desktop up and running?

#3 egorgry

egorgry

    enthusiast

  • Members
  • 315 posts

Posted 17 October 2004 - 01:09 AM

Get your monitor specs and I'll help you with the rest.

example form my xfree86-4 config file

Quote:
Section "Monitor"
Identifier "Sony E200"
HorizSync 28-50
VertRefresh 43-75
Option "DPMS"
EndSection



#4 kobedf

kobedf

    newbie

  • Members
  • 32 posts

Posted 17 October 2004 - 01:24 AM

I edited /etc/X11/XF86Config-4 myself ....with the right intervals
30-69 Horizontal
50-85 Vertical

The monitor is AOC GLR 15+ .....but i guess the indentifier is just "aoc"

I have Woody and I am using Kde
The problem is that i think it's doing 75Hz at 1024x768
and i want it to do 85Hz. This is perfectly possible as both Windows and Slackware work fine with this configuration.



#5 egorgry

egorgry

    enthusiast

  • Members
  • 315 posts

Posted 17 October 2004 - 05:10 AM

Try running xf86cfg as root then change the refresh rate




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq