Jump to content


Photo

Linux isnt remembering my preferences for opening file types


  • Please log in to reply
2 replies to this topic

#1 Whiskers

Whiskers

    journeyman

  • Members
  • 99 posts

Posted 19 September 2004 - 06:12 AM

I set Konquerer to open rm and ram files with realplay, and it lasts for a session but its not remembering them in future sessions or reboots. Do I need to konfigure this somewhere else? Also I want to get .pls to open in totem again, instead of realplayer.

#2 jimf43

jimf43

    enthusiast

  • Members
  • 397 posts

Posted 21 September 2004 - 01:08 AM

Go to control center
under kde components/file associations
find the rm and ram entrys and make sure that realplayer is at the top of the list.

#3 Whiskers

Whiskers

    journeyman

  • Members
  • 99 posts

Posted 22 September 2004 - 03:07 AM

it forgets sometimes, I had to add in the associations manually
*.ram, *.RAM, *.rm, *.RM
/home/realplayer


application order prefence

realplayer

with none others listed.

Settings, configure Konqueror, file associations




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq