Jump to content
Compatible Support Forums
Sign in to follow this  
SoulNothing

Gentoo Incompatible???`

Recommended Posts

All right i just finished rebuilding my computer ill give the specs first then explain the problem

 

i440 BX motherboard chipset

The board has soundblaster 5.1 platinum built into it

geforce mx 2 32 mb video card

DLINK ethernet

Creative 12X DVD drive

Smart Fast CD writer no idea about the speed

160GB hard Drive

4X 128MB PC100 SDRAM

650MHZ SLOT 1 P3

 

all right the problem is my computer is very selective with linux

it wont boot mepis 2004 RC2, yoper, gentoo/gentoo based,knoppix,mandrake, slackware, etc.

essentialy it will only boot fedora or redhat

 

even with those they come up with errors consistently.

 

So i guess what im asking is would there be a way to fix this.

Like possibly get another cd drive would that rectify the issue.

 

to give a picture of what i want to use is NAVYN OS ive been using it on my laptop for a week and a half

its gentoo based, wheni try to boot it just reboots, with the other distrobutions they would just get errors and reboot.

 

So is there anythingi can do.

Share this post


Link to post
Share on other sites

when you say "errors", what kind of errors do you mean?

 

there are many kinds of errors and to be able to help

I must know more specifically about the errors you are

experiencing.

 

can you jot down a few of the messages you're seeing?

 

 

Share this post


Link to post
Share on other sites

The errors are saying file is not present, file is corrupt i fixed it by putting a weight on the enter key and 8 hours later new system

 

um thanks for the interest but im not real worried the computer is in need of way to many repairs right now

 

the main issue is the cd drives as stated is royally screwed

 

it all started when i saw it smoking and heard noises resembling a gunshot coming from it um needles say im still using the thing

 

second hint all fedora discs tried are failed tried on two other computers pass

 

third hint is that it doesnt install key system components um i installed ubuntu after 30 times and it was missing xfree86 not even going to guess that one

 

but the errors for fedora arent starting up its keeping it going and my average install is about 3 hours for one disk

 

all right the last thing as well is if i reboot sometimes ill get a good three times usage and then it comes up with

No operating system found

or grub error 18

 

right now im just debating as to whether i should repair it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×