Jump to content


Photo

How to Burn Mandrake on CD


  • Please log in to reply
3 replies to this topic

#1 rfsoulrebel

rfsoulrebel

    stranger

  • Members
  • 2 posts

Posted 10 August 2004 - 04:02 PM

Hi I am very new to linux. I just finsihed downloading mandrake 10. And when I extracted the files it all came out in folders. I though it was going to be 3 iso. files that I could just burn on to a cd. If I just burn the files on the cd will that work? Or is there more involed please help

-thanks

#2 martouf

martouf

    enthusiast

  • Members
  • 338 posts

Posted 10 August 2004 - 04:17 PM

Hi rfsoulrebel, and welcome! 8)

if what you downloaded were three big (600+ MB) files, then chances are good
you have the ISO files you're expecting. Knowing the URI you used to grab
the files would help me confirm this for you.

Assuming what you have are indeed the ISO files, you do not extract them.

You burn them as an image to disc. Double-check your burner software settings
before you start the burn to ensure you're burning an image to disc, and not burning
them as regular files to disc.

Until you know your burner well enough to know if it works reliably at a high speed,
choose the slowest speed available for burning your discs.

hope to hear news of your success...



#3 rfsoulrebel

rfsoulrebel

    stranger

  • Members
  • 2 posts

Posted 10 August 2004 - 04:23 PM

I got the mandrake 10 from www.linuxISO.org. When i downloaded the files, the files were saved as a .rar file.

#4 martouf

martouf

    enthusiast

  • Members
  • 338 posts

Posted 10 August 2004 - 11:28 PM

Don't forget to verify the ISO files you've downloaded before attempting
to burn them.

It seems WinRAR has gotten in the act and confused things.

If you verify the "rar" files to confirm the correct MD5sum, and the md5sums are all
correct, then a simple renaming of the files from ".rar" to ".iso" should make
your burning software happy.

Are you sure they aren't ".iso" files but WinExplorer just lists them as WinRAR files?

Open Explorer go to the "Tools" menu item -> Folder Options -> View
-> and uncheck the "Hide extensions for known file types" option
in the Files and Folders section.

If they are already ".iso" files and you didn't know it, then there's no need
to rename them.

Be sure to avail yourself of all of the helpful information in the middle
of the "Helpful Stuff" box on the lower left of the LinuxISO.org homepage.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq